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Disclaimer 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Salamander Technologies, Inc. has made its best efforts to make the interTRAX® 

system reliable and defect-free; however, any computerized system is subject to 

malfunction including operator error, undetected system “bugs”, and power or 

communication outages.  Salamander Technologies, Inc. cannot and does not warrant 

that the system will perform flawlessly at all times and under all conditions. 
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1 Introduction to interTRAX™ resource MGR™ and 

resource MGR™ express Software 

Introduction 

 

 

The interTRAX™ resourceMGR™ software is used to: 

 Manage organization, personnel, equipment and company records 

 Manage Tier One and Tier Two qualifications 

 Manage assignments  

 Design tags, labels and hardcards using IDdesigner  

 Print ID tags, labels and hardcards  

 Smart Card encoding and decoding 

 Resource Reporting 

 Salamander Identity Verification (PIV Enabled) 

 

The interTRAX™ resourceMGR™ express software has a few feature differences. 

 Organization Entry is limited to 2 

 Personnel Entry is limited to 250 

 Equipment Entry is limited to 20 

 IDCentre Card Design Printing is not available 

 Resource Reporting is not available  

 Identity Verification is not available 

 Credential or Driver’s License Reading is not available  

 interTRAX Reports and ID Designer are not part of the resourceMGR™ express 

software package  
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Overview 

 

Welcome to the interTRAX™ resourceMGR™ and resourceMGR™ express User 

Guide.  Salamander Technologies, Inc. is setting the standard for resource accountability 

in the Emergency Services throughout the United States.  The interTRAX™ Suite was 

designed with three objectives in mind: 

Simplicity – The interTRAX™ Suite uses nationally recognized incident management 

procedures.  Use of the Mobile Unit [MU] is self-explanatory and intuitive. 

Mobile Units, often referred to as Pocket Personnel Computers, set the standard 

for simplicity in the industry. Most important, the PDF417 ID tags used in 

interTRAX™ carry the person’s database – just aim and shoot the MU to capture 

and display this data (name, rank, personal ID number, department, qualifications, 

etc.) on the spot. Operators can be trained to use the system in a matter of 

minutes. 

Survivability - There are three tiers of survivability in the Salamander Technologies, 

Inc. system so even a complete breakdown in electronic equipment does not 

inhibit accountability: 

If communications to Central Dispatch are lost, incidents can be run from the 

Command Module. 

If the Command Module is inoperable, basic accountability can be maintained 

via the MU’s. 

In the unlikely event that the MU’s are down, ID tags and hardcards can be 

used as a traditional dog tag system to allow manual accountability. 

PDF417 barcodes represent the ultimate in a distributed database – they survive 

even if the electronic equipment is destroyed or inoperable. 

Scalability - The interTRAX™ Suite was designed to scale across all of the 

emergency services so that it would be the right size for the needs and budgets of 

any organization.  Small organizations can start with an interTRAX™ Suite 

compatible manual ID system.  Medium organizations can purchase a basic 

interTRAX™ Suite system for only a few thousand dollars.  Large organizations 

can deploy multi-MU systems as part of a Wireless LAN controlled by a 

Command Module.  You can barcode only your organization or you can barcode 

all mutual aid organizations in the surrounding area. If the incident expands 

beyond mutual aid, you can use a label printer to barcode new responders at 

staging. Tell your mutual aid partners about the system:  the interTRAX™ Suite 

unites all of the emergency services, local, state & national responders with a 

common machine-readable format. 
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interTRAX™ Barcode & Smart Card Information 

The interTRAX™ barcode is a two dimensional, high capacity barcode that follows the 

PDF417 data format. The interTRAX™ smart card is an ISO standard 14443 or ISO 

standard 15693 contactless RFID card.  The use of the information contained within 

either medium is protected by United States of America and International patents. 

 

Within the interTRAX™ suite the contents of the Smart Card and the barcode are 

identical.    

 

The first time a Smart Card is encoded it is setup to hold either company or non-company 

information.  After the initial setup of a company Smart Card it may be encoded with 

company information and a non-company Smart Card may be encoded with assignments, 

personnel, equipment and victims.  

 

interTRAX™ Barcode & Smart Card Encoding – Personnel 

Personnel Container 

The personnel container holds the following information.  The items in bold print may be 

displayed in human-readable text.  The human-readable text that appears is dependent on 

the type of ID tag, label or hardcard.  The different types are listed below with the 

human-readable text that may appear if it is held in the container. The information 

available in the container and in human-readable text is dependent on the information that 

has been entered into the person’s record.   

  
1. Organization Country 

2. Organization State 

3. Organization Type 

4. Organization ID 

5. Organization Name 

6. Personnel ID 

7. Last Name 

8. First Name 

9. Rank 

10. Date of Birth 

11. Qualifications 

 

Human-Readable Text 

Velcro Tag Label 

 First Name 

 Last Name 

 Personnel ID 
 

Personnel Label 

 First Name 

 Last Name 

 Organization ID 
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 Personnel ID 

 Organization Name 

CR-80 PVC Card 

 Organization Name 

 First Name 

 Last Name 

 Rank 

 Organization ID 

 Personnel ID 

 Qualifications 
 

Laminated Manual ID Tag 
 Organization Name 

 First Name 

 Last Name 

 Rank 

 Organization ID 

 Personnel ID 

 Qualifications 
 

Avery Label 

 First Name 

 Last Name 

 Rank 

 Organization ID 

 Personnel ID 

 Organization Name 

interTRAX™ Barcode & Smart Card Encoding – Personnel Medical 

Personnel Medical Container 

The personnel medical container holds the following information.  The items in bold print 

may be displayed in human-readable text.  The information available in the container and 

in human-readable text is dependent on the information that has been entered into the 

person’s record.   

 
1. Organization Country 

2. Organization State 

3. Organization Type 

4. Organization ID 

5. Personnel ID 

6. Physician Name 

7. Physician Phone 

8. Insurance Carrier 

9. Insurance Policy number 

10. Emergency Contact 

11. Emergency Contact Phone 

12. Organ Donor 

13. Resting Pulse 

14. Blood Pressure 
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15. Blood Type 

16. Gender 

17. Religion 

18. Medications 

19. Allergies 
 

NOTE:  The data read from the medical container is not retained by the MU’s. 

 

Human Readable Text 

Laminated Manual ID Tag  
The human-readable medical information is printed on the inside of the tag and is 

protected inside a heat-sealed laminate pouch.  It includes all of the highlighted 

information above.  

interTRAX™ Barcode & Smart Card Encoding – Evacuee (rapidTAG evac) 
or Patient (Mobile EMS) 

Evacuee/Patient Container 

The evacuee/patient container holds the following information.  The items in bold print 

may be displayed in human-readable text depending on the format of the ID Tag.  The 

information available in the container and in human-readable text is dependent on the 

information that has been entered into the person’s record.   

 
1. First Name 

2. Last Name 

3. ID 

4. Date of Birth 

5. Gender 

6. Class (e.g., adult, caregiver) 

7. Triage Priority 

8. Address 

9. Special Needs 

10. Parent 

11. Triage Time 

 

interTRAX™ Barcode & Smart Card Encoding – Equipment & Assignment 

Equipment Container 

The equipment container holds the following information.  The items in bold print are 

displayed in human-readable text.  The human-readable text that appears is dependent on 

the type of ID tag, label or hardcard.  The different types are listed below with the 

human-readable text that may appear if it is held in the container. The information 

available in the container and in human-readable text is dependent on the information that 

has been entered in the record for the piece of equipment.   

 

1. Organization Country 

2. Organization State 

3. Organization Type 
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4. Organization ID 

5. Organization Name 

6. Equipment ID 

7. Manufacturer Make 

8. Model 

9. Description 

10. Manufacture Date 

11. Equipment Type 

12. Date in Service 

13. Features (qualifications) 

 

Equipment Label 

 Description 

 Organization ID 

 Equipment ID 

 Organization Name 
 

CR-80 PVC Card 

 Organization Name 

 Equipment ID 

 Description 

 Manufacture Date 

 Manufacturer Make 
 Model 

 

Avery Label 

 Description 

 Organization ID 

 Equipment ID 

 Organization Name 

 

Assignment Container 

The assignment container holds the following information.  The item in bold print is 

displayed in human-readable text.  The information available in the container and in 

human-readable text is dependent on the information that has been entered in the record 

for the assignment. 

 

1. Organization Country 

2. Organization State 

3. Organization Type 

4. Organization ID 

5. Assignment  

 

Assignment Label 

 Assignment 
 

Avery Label 

 Assignment 
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interTRAX™ Barcode & Smart Card Encoding – Company 

 

Company Container 

The company container holds the following information.  The items in bold are required. 

 
12. Organization Country 

13. Organization State 

14. Organization Type 

15. Organization ID 

16. Organization Name 

17. Company Name 

18. Company ID 

19. Kind  

20. Designation 

21. NIMS Type 

22. Qualifications 

23. Leader Flag 

24. Personnel Collection 

25. Equipment Collection’ 

26. Crews (not in barcode) 

  

Default Human-Readable text 
 

 Company Name  

 Company ID  

 Organization 

 NIMS Type 

 Company Leader Name 

 Qualifications 
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Printing 

 

All Salamander Technologies, Inc. software is capable of printing to any MS-Windows 

compatible printer.  interTRAX™ resource MGR™ software allows the user to print 

numerous styles of Accountability tags, labels and hardcards.  

 

 clemensCLASSIC personnel accountability tags using a laser printer 

 Laminated personnel accountability tags using a laser printer 

 Assignment, personnel and equipment labels  

o page style using a laser printer  

o label style using the Zebra TLP-2844Z or TLP-3844Z 

 Personnel and equipment hardcards using CR-80 style PVC card stock and a card 

printer 

 

Laser Printers 

When printing any material in a page style format, including an interTRAX™ barcode, 

the use of a laser class printer is required. Barcodes printed from an Ink Jet type printer 

have proven unreliable in past tests.  

 

Zebra TLP-2844Z or TLP-3844Z 

The recommended equipment for printing label style barcodes are the Zebra TLP-2844Z 

or TLP-3844Z printers using PVC label stock and a resin type ribbon. This combination 

of hardware and supplies provides the best scan ability along with a long term, durable 

label. Currently the Zebra TLP-2844Z and TLP-3844Z are the only label printers 

supported by Salamander Technologies, Inc. 

 

Fargo DTC 5000 series 

These printers offer photo quality results and two-sided printing.  They also offer secure 

over-laminates. Some of the DTC 5000 series can be configured to encode card stock that 

has a magnetic stripe. This family of printers requires a parallel port, can print on CR-80 

style PVC card stock and print and encode smart cards. 

 

For more information on printing issues or to purchase products please contact 

Salamander Technologies, Inc.  

 

1-877-430-5171 

info@salamandertechnologies.com 

www.salamandertechnologies.com. 

 

mailto:info@salamandertechnologies.com
http://www.salamandertechnologies.com/
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2 resourceMGR™ and resourceMGR™ express  

Introduction 

 

resourceMGR™ and resourceMGR™ express allow you to keep detailed records for 

Organizations, People, and Equipment and to create Companies - a collection of 

Responders, Equipment and Qualifications.    

 

You may design and print or encode Organizations, People, Equipment and Companies.  

ID Tag designs are available in resourceMGR™ and resourceMGR™ express or you 

may design your own ID tags using IDdesigner.   

 

Qualifications are a vital part of the recordkeeping for both people and equipment.  

resourceMGR™ and resourceMGR™ express provide qualifications which include 

National Emergency Responder Credentialing System Job Titles, NIMS Typed 

Resources, ICS Core Competencies and the qualifications that existed in fireTRAX™ 

Host.  A simple tree format allows you to add and manage your own qualifications.  You 

may organize qualifications using the Emergency Services Functions or by location – 

Local, State, Regional or Other. 

 

Another important function provided by resourceMGR™ and resourceMGR™ express 

is the ability to store and print or encode Assignments that are used at events of all types.  

Assignments are locations or functions that resources are associated with during the 

course of an incident.  resourceMGR™ and resourceMGR™ express provide the 

Incident Command System assignments and allows you to add additional assignments 

according to your specific needs.  

  

In order to have accurate and reliable information in the field and on post-incident reports 

it is critical that the initial information that you enter are accurate and complete. The 

Identification Numbers that you use for Organizations (OID), Equipment (EID) and 

Personnel (PID) must be unique numbers.   Within a State two organizations may not 

have the same Organization ID and Type.  All equipment in an organization must have a 

unique EID.  All people within an organization must have a unique PID.  
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Start resourceMGR™ or resourceMGR™ express 

Double click on                              

 

 

 

 

OR 

 

Start → Programs → Salamander → resourceMGR™ 
 

The resourceMGR™ screen will appear  
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Initial Setup 

The first time that you use resourceMGR™ you should setup an Organization using the 

Organization tab and setup Security using the View dropdown.   

 

resourceMGR™ opens on the Person tab screen.   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Initial Organization Setup 

Organization tab 
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Edit Dropdown Functionality 

 

 

 

 

 

 

 

 

 

 

Add.  To add an Organization, click on the Edit dropdown and choose Add.  The 

Organization Form will appear. 

Edit.  To edit an Organization, double-click on an organization  

OR check the box for or highlight the organization, click on the Edit dropdown and 

choose Edit.  The Organization Form will appear.  

Delete.  To delete an Organization, highlight an organization, click on the Edit dropdown 

and choose Delete.  You may also delete an organization from the Organization Form 

that opens when you double-click on an organization. 

Select All.  To select all, click on the show checkboxes from the view dropdown and then 

click on Select All.  All of the checkboxes will be checked. 

Clear Selections.  When the checkboxes are visible you may click on Clear Selections to 

clear all of the boxes. 

Select Columns.  To Select the Columns that will be displayed on the Organization 

screen, click on the Edit dropdown and choose Select Columns.  For additional 

information see the Dropdown Functionality EditSelect Columns section of this User 

Guide. 

 

Organization Form 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

NOTE: Resource MGR express 

is limited to 2 organizations 
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Organization Form Screen Functionality 
 

BACK.  You may cancel any changes and return to the Organization screen.  Using the 

Back button while on any of the tabs will cancel changes that have been made and not 

saved on all of the tabs.  

SAVE. This will save the information on all three tabs. If you are working on the tabs 

concurrently make sure to save the information as you work to reduce the chance of data 

loss should you use the Back button.   

DELETE. When you click on this icon the Delete Organization Record screen will 

appear.  You may choose Yes, No or Cancel.  

 

 

 

 

 

Organization tab    

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Organization Information 

The areas in red are required. 

Name.  The Organization Name is limited to 50 characters.  NOTE:  You may have more 

than one organization with the same name however this may be confusing when you use 

the additional functionality of the software (e.g., Person records, Equipment records)  

Organization ID. The Organization ID is limited to 15 characters and should be unique to 

identify this organization from others (e.g., NFIRS).  Within a State two organizations 

may not have the same Organization ID and Type.  
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Type.  Choose the Type from the dropdown 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Country. Choose the Country from the dropdown 

State.  Choose the State from the dropdown 

 

Organization Image 

Picture.  Click on the camera icon         

 

Navigate to the picture/logo that you wish to import.  Click on Open. 

 

The Image Edit screen will appear.  

 

BACK. The Organization Form screen will 

appear and you will lose any changes that 

you have made to the picture. 

SAVE. This will Add the picture to the 

Organization tab.  You must click SAVE 

again while on the Organization Form 

screen to save the picture to the record.  

ROTATE. This allows you to rotate the 

picture 360 degrees. 

FLIP H. This allows you to flip the picture 

horizontally. 

FLIP V. This allows you to flip the picture 

vertically. 

UNDO. This allows you to remove any 

changes that you have made to the picture.  

Crop (Yellow Box). This allows you the crop the picture using the yellow line that 

outlines the picture.  

 

Click on Save when complete.  
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The screen will appear with the picture/logo. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Right click in the image area and a dropdown will appear. 

 

My Pictures.  The Open screen will appear. Navigate to 

the picture that you wish to import. 

Paste.  An image that has been copied will be pasted. 

Edit Image.  The Image Edit screen will appear. 

Clear Image.  The image will be deleted. 

Capture Source.  The Capture Device screen will appear. 

See the Appendix for additional information.  

 

 

 

If you wish to edit the picture click on               and the Image Edit screen will appear.  

 

If you wish to delete the picture click on            and the picture will be deleted.  

 

When the record is complete click on Save. 
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Address tab 

Click on the Organization Form – Address tab.   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The Address Tab information is not required.   

 

Click on Save when the information is complete.  

 

Notes tab 

Click on the Organization Form – Notes tab.   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Placing information on the Notes Tab is not required.   

 

Click on Save when the information is complete. 
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The Organization will appear on the Organization screen. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Initial Security Setup 

resourceMGR™ allows multiple users varying degrees of access to the resourceMGR™ 

functions (e.g., add people, create qualifications) and information (e.g., personnel 

medical information).  Groups are used to set the degree of access for a user or multiple 

users.   

 

Click on the View dropdown and Security 
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The screen will appear with the User tab and the Security Group tab.   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The User Name listed is the person logged into the computer during software installation.  

This user is given administrative security rights making all of the functionality available 

automatically.     

 

If the software was installed under a user login (e.g., network administrator) other than 

the person who will be functioning as the resourceMGR™ software administrator add the 

resourceMGR™ software administrator. 

 

Admin access should be limited to administrative personnel.  Note: Once a record has 

been updated or deleted the original cannot be retrieved and there are no log files 

containing the changes.   

 

User tab 

Click on the User tab to add the person who will be functioning as the resourceMGR™ 

software administrator. 

 

Add User 

NOTE:  Prior to adding a User, verify that the User is an Authorized User on the 

computer. 

 

 

Edit → Add 
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User Screen – User tab 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Login Name.  Type in the login name.  It must be the Domain Name of the computer \ 

and the User Name that you wish to use for resourceMGR™.   

NOTE:  If the user is not logged into the computer using this Domain Name and 

User Name resourceMGR™ will not recognize the rights.   

Full Name.  The full name is limited to 50 alpha and/or numeric characters.  

Disabled checkbox.  Check this box if you wish to disable the rights of this user. 

Organization. Choose an organization from the dropdown. 

Web Login Name checkbox. The Web Login Name is used for permission to access 

resourceMGR Web.  In order for the Web Login Name checkbox to be functional the 

software must be licensed to allow a user access. 

 

Click on Save when the information is complete.  Once the user information is added the 

user is added to the Security Group or Security Groups that allows the appropriate access.   

 

User Screen - Groups tab 

Click on the Groups tab. 

 

Add Group.  Click on the Plus 

sign to view and add the 

available Groups and 

Organizations. 

Remove Group.  Highlight the 

Group and click on the X to 

remove a Group and 

Organization 

 

 

 

 

Click on Save when the 

information is complete. 

Using the dropdowns choose Admin and the Organization(s) for which the person 

will be functioning as the resourceMGR software administrator. 
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3 Using resourceMGR™  

 

This section provides information on the full functionality found in resourceMGR™ and 

is organized by the Resource Tabs and then Dropdown Functionality. 

 

resourceMGR™ initially opens with the resourceMGR screen – Person tab.   

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Tab Search Functionality 

The Search function is available directly below the Person, Equipment, Assignment and 

Organizations tabs on the main screen and directly below the User and Security Group 

tabs found at View → Security. 
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Search for  

From the dropdown, highlight the information for which you would like to search 

Click on the for… button and the Filter screen will appear. 

Click on the Clear button to 

begin another search.   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Filter Screen 

Choose from the Search for dropdown and click on For… button and the Filter screen 

will appear.  The Filter screen offers different options depending which tab (person, 

equipment, assignment or organization) is active and which search options are chosen 

from the Search 

for dropdown.   
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Selections 

The Filter screen will appear with the Selections button active and the All selections 

inclusive box checked.  When the All selections inclusive box is checked it will return 

the records that contain all of the search items that have been checked. The items from 

which you may choose are listed in alphabetical order with a box in front of them.  

 

 

Check the box of 

the item(s) for 

which you wish 

to search. 

 

 

 

 

 

 

Click on Save.   

 

 

 

 

 

 

A record matching your search will appear highlighted.   

 

If there are numerous matches the arrow 

buttons will be active to allow you to 

scroll through all of the matches.   
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Value 

Click on the radio button for Value and type the information for which you would like to 

search.   

 

Click on Save 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

A record matching your search will appear highlighted.  

 If there 

are 

numerous 

matches 

the arrow 

buttons 

will be 

active to 

allow you 

to scroll 

through 

all of the 

matches.   
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When you are searching Qualifications for Personnel or Equipment the following screen 

will appear.  The Value search will not be available.  

 

 

 

 

 

 

 

 

 

When you are searching Identity for Personnel or Equipment or you search for All the 

following screen will appear.  The Selections search will not be available.  

 

 

 

 

 

 

 

 

 

Filter 

The Filter button can be used for an advanced Search.  The expanded search menu will 

appear.  
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Using the Filter by and the and by dropdown lists highlight the items for which you 

would like to search.  Click on the for… button and the Filter screen will appear.  Check 

the boxes appropriate to your search and click on Save.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Click on Apply Filter 

 

 

 

 

 

 

 

 

When you click on the Apply Filter button the information will be saved when you move 

between tabs and also when you exit the software.  



 32                                   RM & RME V3 UG Rev. 3 (7-11) 

 

The screen will appear with the search results.   

 

Click on the 

Filter… 
button to end 

the search.  

 

Click on the 

Clear Filter 
button to 

begin another 

search.   

 

 

 

 

 

 

 

 

Resource Tabs 

Person tab  

resourceMGR™ is a Personnel Record which allows you to store Personal, Private, 

Medical, Qualifications, Signature and Notes information regarding personnel.  There are 

several options in the status dropdown (e.g., inactive, retired, terminated) to address 

personnel that are no longer active.  If you delete a person the identification number for 

that person will 

be available for 

future use. All of 

the records for the 

person being 

deleted will be 

removed from the 

database.   

 

NOTE:  It is 

important that 

you review the 

qualifications that 

currently exist in 

the database and 

add any that you 

will be using for 

Personnel.   
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Edit Dropdown Functionality 

 

 

 

 

 

 

 

 

 

 

Add.  To Add a person, click on the Edit dropdown and choose Add.  The Person Form 

will appear.   

Edit.  To Edit a person, double-click on the person OR check the box for or highlight the 

person, click on the Edit dropdown and choose Edit.  The Person Form will appear.  

Delete.  To Delete a person, double-click on the person OR check the box for or highlight 

the person, click on the Edit dropdown and choose Delete.  The Delete Personnel Record 

box will appear to verify that you wish to delete the person.   

Select All.  To select all, click on the show checkboxes from the view dropdown and then 

click on Select All.  All of the checkboxes will be checked. 

Clear Selections.  When the checkboxes are visible you may click on Clear Selections to 

clear all of the boxes. 

Select Columns.  To Select the Columns that will be displayed on the resourceMGR 

screen, click on the Edit dropdown and choose Select Columns.  For additional 

information see the Dropdown Functionality EditSelect Columns section of this User 

Guide. 

 

Person Form  

 . 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

NOTE: Resource MGR express 

is limited to 250 personnel 
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Person Form Screen Functionality  

 

BACK.  You may cancel any changes and return to the resourceMGR screen.  Using the 

Back button while on any of the tabs will cancel changes that have been made and not 

saved on all of the tabs.  

SAVE. This will save the information on all six tabs. If you are working on the tabs 

concurrently make sure to save the information as you work to reduce the chance of data 

loss should you use the Back button.   

DELETE. To Delete a person click on the Delete icon.  The Delete Personnel Record 

box will appear to verify that you wish to delete the person.   

PRINT.  You may print this record.  Click on Save prior to printing to assure that any 

changes that you have made will be included in the print.  Note:  For additional 

information on printing see the Dropdown Functionality File → Print section of this User 

Guide.  

 

Click on Save when complete.  

 

Person tab 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The areas in RED are required 

Title.  Choose a Title from the dropdown 

Last Name.   The Last Name is limited to 25 characters  

First Name.  The First Name is limited to 25 characters. 

Middle Initial.  The Middle Initial is limited to 25 characters. 

Person ID.  The Person ID is limited to 15 characters. Note:  You may have only one 

person in an organization with this PID.  This PID may be used in any other organization 

within the database.  

Birth Date. Check the box.  Type in a date or click the arrow and a calendar will appear.   

Organization.  Choose an Organization from the dropdown. 
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Rank.  Choose a Rank from the dropdown.  

Status.  Choose a Status from the dropdown.   

Hire Date.  Check the box.  Type in a date or click the arrow and a calendar will appear.   

Termination Date.  Check the box.  Type in a date or click the arrow and a calendar will 

appear.   

Issue Date. The issue date will be recorded when the record is printed 

Expiration Date.  The expiration date will be recorded when the record is printed if it was 

provided on the Print screen.  

Copies Printed.  This is the total number of ID tags that have been printed for this record.   

 
Picture.  Click on the camera icon      

Navigate to the picture that you wish to import.  Click on Open. 

 

The Image Edit screen will appear.  

BACK. The Person Form screen will 

appear and you will lose any changes 

that you have made to the picture. 

SAVE. This will Add the picture to the 

Person tab.  You must click SAVE again 

while on the Person Form screen to save 

the picture to the record.  

ROTATE. This allows you to rotate the 

picture 360 degrees. 

FLIP H. This allows you to flip the 

picture horizontally. 

FLIP V. This allows you to flip the 

picture vertically. 

UNDO. This allows you to remove any 

changes that you have made to the picture.  

Crop (Yellow Box). 

This allows you the 

crop the picture 

using the yellow line 

that outlines the 

picture.  

Click on Save when 

complete.  

 

The picture will 

appear.   
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If you wish to edit the picture click on               and the Image Edit screen will appear. 

 

 

If you wish to delete the picture click on              and the picture will be deleted.   

 

When the record is complete click on Save. 

Right click in the image area and a dropdown will appear. 

 

My Pictures.  The Open screen will appear. Navigate to 

the picture that you wish to import. 

Paste.  An image that has been copied will be pasted. 

Edit Image.  The Image Edit screen will appear. 

Clear Image.  The image will be deleted. 

Capture Source.  The Capture Device screen will 

appear. See the Appendix for additional information.  

 

Private tab 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

All of the fields on the Private tab are optional. 

Address Type.  You may add only one type of address.  Choose the address type from 

the dropdown. 
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Medical tab 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

All of the fields on the Medical tab are optional.  See Personnel Medical Container 

section for additional information regarding the information that is stored in the 

container.  

 

Qualifications tab 

To choose a qualification click on the plus sign in front of the Discipline and the Groups 

(if they exist) within the Discipline will appear.  Click on the plus sign in front of the 

Group to display the Qualifications.  Note:  When a Discipline does not include Groups 

the qualifications will be listed directly under the Discipline. 

 

To add a 

qualification, 

highlight the 

qualification and 

click on the arrow 

in the center of the 

page.   
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Qualification Elements 

The Elements for a Qualification are added to the Qualification when it is initially added 

to the database.  They may include Certification Number, Issue Date and Expiration Date.  

When you add a 

Qualification the 

Qualification Details Form 

will appear if the 

Qualification has any or all 

of the elements.  Only the 

Elements that are attached 

to the Qualification will 

appear on the Qualification 

Details Form and are not 

required. 

 

 

Certification Number.  The Certification Number can be alpha and numeric and is limited 

to 25 characters. 

Issue Date. Check the box.  Type in a date or click the arrow and a calendar will appear.   

Expiration Date. Check the box.  Type in a date or click the arrow and a calendar will 

appear.   

Click on Save.  

 

The Qualification will appear in the box on the right side of the screen.   If there is a plus 

sign in front of the Qualification you may click on it to view the elements for that 

qualification.   

 

Edit 

To Edit the 

Element 

information, 

double-click on 

the Element or    

highlight the 

Element and 

click on Edit.  

 

Remove 

To Remove a 

Qualification, 

highlight the 

Qualification or 

any of the 

Elements and 

click on the Remove button.  



 39                                   RM & RME V3 UG Rev. 3 (7-11) 

 

Signature tab 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Attach the signature capture device to your computer and click on Capture 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Once the signature is complete and appears on the screen click on Save.  
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Click on Save and the signature will be added to the record.  

 

 

Notes tab 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The Notes field is optional. 
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Equipment tab 

resourceMGR™ allows you to add your organization’s equipment.    Once you have 

entered the equipment information (e.g., Equipment ID, Mfg. Make Mfg. year, In Service 

Date) you may sort the equipment using the columns or you may use the search function 

to easily access the equipment.  Equipment qualifications are also included.   

 

Note:  It is important that you review the qualifications that currently exist in the database 

and add any that you will be using for Equipment.   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Edit Dropdown Functionality 

 

 

 

 

 

 

 

 

 

 

 

Add.  To Add a piece of equipment, click on the Edit dropdown and choose Add.  The 

Equipment Form will appear. 

Edit.  To Edit a piece of equipment, double-click on the piece of equipment  

OR check the box for or highlight the equipment, click on the Edit dropdown and choose 

Edit.  The Equipment Form will appear.  

 

NOTE: Resource MGR express is 

limited to 20 pieces of equipment 
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Delete.  To Delete a piece of equipment, highlight the piece of equipment, click on the 

Edit dropdown and choose Delete.  You may also delete a piece of equipment from the 

Equipment Form that opens when you double-click on a piece of equipment. 

Select All.  To select all, click on the show checkboxes from the view dropdown and then 

click on Select All.  All of the checkboxes will be checked. 

Clear Selections.  When the checkboxes are visible you may click on Clear Selections to 

clear all of the boxes. 

Select Columns.  To Select the Columns that will be displayed on the Equipment screen, 

click on the Edit dropdown and choose Select Columns.  For additional information see 

the Dropdown Functionality EditSelect Columns section of this User Guide. 

 

Equipment Form 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Equipment Form Screen Functionality  

 

BACK.  You may cancel any changes and return to the Equipment screen.  Using the 

Back button while on any of the tabs will cancel changes that have been made and not 

saved on all of the tabs.  

SAVE. This will save the information on both tabs. If you are working on the tabs 

concurrently make sure to save the information as you work to reduce the chance of data 

loss should you use the Back button.   

DELETE. When you click on this icon the Delete Equipment screen will appear.  You 

may choose Yes, No or Cancel.  

PRINT.  You may print this record.  Click on Save prior to printing to assure that any 

changes that you have made will be included in the print.  Note:  For additional 

information on printing see the Dropdown Functionality File → Print section of this User 

Guide.  
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Equipment tab 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The areas in RED are required 

Organization.  Use the dropdown menu and choose the organization that owns the 

equipment. 

Equipment ID.  This must be a unique ID number and is limited to 15 characters. Note:  

You may have only one piece of equipment in an organization with this EID.  This EID 

may be used in any other organization within 

the database. 

Description.  This is limited to 25 characters. 

Mfg. Make.  This is limited to 25 characters. 

Model.  This is limited to 25 characters. 

Mfg. Year. This is limited to 4 numeric 

characters.  

Type. From the dropdown you may choose 

Aerial, Engine or Other.  You may also leave 

it blank.  

In Service Date.  Type in the date or use the 

down arrow and a calendar will appear.  

 

Picture.  Click on the camera icon      

 

Navigate to the picture that you wish to import.  Click on Open. 

 

The Image Edit screen will appear.  
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BACK. The Equipment Form screen will appear and you will lose any changes that you 

have made to the picture. 

SAVE. This will Add the picture to the Equipment tab.  You must click SAVE again 

while on the Equipment Form screen to save the picture to the record.  

ROTATE. This allows you to rotate the picture 360 degrees. 

FLIP H. This allows you to flip the picture horizontally. 

FLIP V. This allows you to flip the picture vertically. 

UNDO. This allows you to remove any changes that you have made to the picture.  

Crop (Yellow Box). This allows you the crop the picture using the yellow line that 

outlines the picture.  

 

Click on Save when complete.  

 

The picture will appear.   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

If you wish to edit the picture click on               and the Image Edit screen will appear. 

 

If you wish to delete the picture click on            and the picture will be deleted.   

 

When the record is complete click on Save. 
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Right click in the image area and a dropdown will appear. 

 

My Pictures.  The Open screen will appear. Navigate to 

the picture that you wish to import. 

Paste.  An image that has been copied will be pasted. 

Edit Image.  The Image Edit screen will appear. 

Clear Image.  The image will be deleted. 

Capture Source.  The Capture Device screen will 

appear. See the Appendix for additional information.  

 

 

 

 

 

 

Qualifications tab 

To choose a qualification click on the plus sign in front of the Discipline and the Groups 

(if they exist) within the Discipline will appear.  Click on the plus sign in front of the 

Group to display the Qualifications.  Note:  When a Discipline does not include Groups 

the qualifications will be listed directly under the Discipline. 

 

To add a 

qualification, 

highlight the 

qualification and 

click on the arrow 

in the center of the 

page.   
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Qualification Elements 

The Elements for a Qualification are added to the Qualifications when there are added to 

the database.  They include Certification Number, Issue Date and Expiration Date.  When 

you add a Qualification the 

Qualification Details Form 

will appear if the 

Qualification has any or all 

of the elements.  Only the 

Elements that are attached 

to the Qualification will 

appear on the Qualification 

Details Form and are not 

required. 

 

 

Certification Number.  The Certification Number can be alpha and numeric characters 

and is limited to 25 characters. 

Issue Date. Check the box.  Type in a date or click the arrow and a calendar will appear.   

Expiration Date. Check the box.  Type in a date or click the arrow and a calendar will 

appear.   

Click on Save.  

 

The Qualification will appear in the box on the right side of the screen.   If there is a plus 

sign in front of the Qualification you may click on it to view the elements for that 

qualification.   

 

Edit 

To Edit the 

Element 

information, 

double-click on 

the Element or    

highlight the 

Element and click 

on Edit.  

 

 

 

Remove 

To Remove a 

Qualification, 

highlight the 

Qualification or 

any of the 

Elements and click on the Remove button.  
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Qualification tab 

 

resourceMGR™ contains qualifications that may not be edited or deleted.  They are 

preceded by lock icons  

 

 

They represent the following:  

 

 Tier 1 NIMS National Resource Typing Definitions,  

 Tier 1 NIMS National Emergency Responder Credentialing System (NERCS) Job 

Titles,  

 FEMA Incident Management Systems Division’s (IMSD) Incident Command 

System (ICS) Core Competencies 

 Qualifications that were distributed with fireTRAX® Host 1.8    
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Disciplines 

The Qualifications are in tree format.  The initial screen, Qualification Disciplines, may 

not be edited.   

 

The Disciplines include the 15 Emergency Support Functions (ESF) as defined by FEMA 

and Local, State, Regional, and Other.   

 

Disciplines are used 

for organizational 

purposes only. 

 

Disciplines are not 

qualifications.  

 

 

 

 

 

 

 

 

 

 

Groups 

 

Each discipline can be further organized with Groups    

 

 

Groups are not 

qualifications. 

 

 

Groups may be added 

however they are not 

required. 
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The Groups used to organize the ESFs may not be edited or deleted and include: 

 

 NERCS (National Emergency Responder Credentialing System) - FEMA 

 Typed Resources - FEMA  

 The ICS Core Competencies (located in ESF #5 Emergency Management) – 

FEMA Incident Management Systems Division (IMSD) 

 

The Groups used to organize the Other Discipline may not be edited or deleted and 

include: 

 

 Education 

 Equipment 

 Personnel 

 

Note:  The original qualifications from fireTRAX Host are in the Other Discipline.   

 

 

Add a New Group 

 

To add a Group, double click on the Discipline in which you would like the Group to be 

placed and the Qualification Organizer Form with appear.   
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Prior to being added to a Discipline a Group must be added to the list found in the lower 

right corner of the Qualification Organizer Form. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Click on the plus icon 

 

The Qualification Group Form will appear.   

 

Type in the Group Name which is limited 

to 50 characters 

 

Click on Save. 

 

The Group will appear in the list.   

 

Prior to adding a new Group, verify that the Group is not already on the 

list.   Search the Group list by clicking on Description at the top of the 

Description Column to sort the column alphabetically. 
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Delete a New Group 

 

To Delete a Group highlight the Group 

 

 

 

 

 

 

 

 

 

 

 

 

 

Click on the X icon 

 

 

 

Add a Group to a Discipline 

 

Verify that the Discipline in which you want to place the Group is active by checking the 

Discipline 

name at the top 

of the screen.   

 

 

 

 

 

 

To add the 

Group, click on 

the Group and 

drag it to the 

box on the left 

side of the 

screen.   

 

 

Click on Save 
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The Group will be attached to the Discipline.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Qualifications 
 

Add a New Qualification 

To add a Qualification, double click on the Group or the Discipline in which you would 

like the Qualification to be placed and the Qualification Organizer Form with appear.   

 

A Qualification must be added to the list prior to being added to the Group or Discipline. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Prior to adding a new qualification verify that the code that you want to 

use is not in the database.  

 

Search the Qualification list by clicking on Code at the top of the Code 

Column to sort the column alphabetically. 
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Click on the plus icon and the Qualification Group Form will appear. 

 

Type in the Code which is 

limited to 10 characters and 

the Description which is 

limited to 50 characters.    

 

Choose the Organization, 

Kind and NIMS Type from 

the dropdown.   

 

Choose the Elements that 

you would like to include 

with this Qualification.  

 

 

 

Click on Save. 

 

 

 

 

 

 

The Qualification will appear on the Qualification list.   
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Delete a New Qualification 

 

To Delete a Qualification highlight the Qualification 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Click on the X icon 

 

 

Add a Qualification to a Group or a Discipline 

 

To add the qualification to verify that the Discipline in which you want to place the 

qualification is active by checking Discipline name at the top of the screen.   

 

 

 

Click on the 

qualification and 

drag it to the box 

on the left side of 

the screen.  It may 

be added to a 

Group or to the 

Discipline.  

 

 

 

 

 

 

 

Click on Save. 
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The Qualification will be attached to the Group (or Discipline).  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Delete a Qualification or a Group from a Discipline 

 

The Discipline screen displays the Disciplines, Groups and Qualifications.   

 

The Groups and Qualifications that cannot be edited or deleted are preceded by lock 

icons  

 

 

 

 

 

The Groups and Qualifications that may be changed are preceded by a file folder and a 

certificate icon.  
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To Delete a Group or a Qualification from a Discipline highlight it 

 

 

 

 

 

 

 

 

 

 

 

 

Click on the 

X icon 

 

 

 

 

 
 
 

Assignment tab 

resourceMGR™ is preloaded with assignments from the Incident Command System 

(ICS) an important component of the National Incident Management System (NIMS).  

These assignments are the functions that personnel will be given at an event.   
 

You may add additional assignments according to your specific needs.  Personnel and Equipment 

may also be used 

as assignments.  

This functionality 

is available when 

you print labels. 
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Edit Dropdown Functionality 

 

 

 

 

 

 

 

 

 

 

Add.  To Add an assignment, click on the Edit dropdown and choose Add.  The 

Assignments Form will appear. 

 

Edit.  To Edit an assignment, double-click on the assignment OR check the box for or 

highlight the assignment, click on the Edit dropdown and choose Edit.  The Assignments 

Form will appear.  

 

Delete.  To Delete an Assignment, highlight the Assignment, click on the Edit dropdown 

and choose Delete.  You may also delete an assignment from the Assignment Form that 

opens when you double-click on an assignment.  

 

Select All.  To select all, click on the show checkboxes from the view dropdown and then 

click on Select All.  All of the checkboxes will be checked. 

 

Clear Selections.  When the checkboxes are visible you may click on Clear Selections to 

clear all of the boxes. 

 

Select Columns.  To Select the Columns that will be displayed on the Equipment 

screen, click on the Edit dropdown and choose Select Columns.  For additional 

information see the Dropdown Functionality EditSelect Columns section of this User 

Guide. 

Assignments Form 
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Assignments Form Screen Functionality  

 

BACK.  You may cancel any changes and return to the Assignment screen.  Using the 

Back button while on any of the tabs will cancel changes that have been made and not 

saved on all of the tabs.  

SAVE. This will save the information on both tabs. If you are working on the tabs 

concurrently make sure to save the information as you work to reduce the chance of data 

loss should you use the Back button.   

DELETE. When you click on this icon the Delete Assignments screen will appear.  You 

may choose Yes, No or Cancel.  

PRINT.  You may print this record.  Click on Save prior to printing to assure that any 

changes that you have made will be included in the print.  Note:  For additional 

information on printing see the Dropdown Functionality File → Print section of this User 

Guide.  

 

Add tab 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The areas in RED are required. 

Organization.  Choose from the dropdown.   

Name.  The limit is 50 

Level.  Choose from the Incident Command levels or choose Other.    
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Company tab 

resourceMGR™ allows you to add Companies.    A Company is a collection of 

responders, equipment and qualifications that may be tracked during an incident as a 

single resource.  A Company can be printed to a barcode or encoded to a RFID smart 

card.  A Company may be created and saved with permanent attributes (e.g., Name, ID, 

Organization, NIMS Type, Designation and Kind).  Using a Company ID tag, you may 

add responders and equipment to the company during a response.  When you use RFID 

smart cards the responder information can be programmed at any time.  

 

Once you have entered the Company information (Name, ID, Organization, NIMS Type, 

Designation, Kind) you may sort the Companies using the columns or you may use the 

search function to easily access a Company.  Once the Company is setup you may add 

responders, equipment and qualifications to the Company however you do not need to 

include any of this information.  If may be added at any time.  

 

Note:  It is important that you review the responders, equipment and qualifications that 

currently exist in the database and add any that you will be using for a Company.   
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Edit Dropdown Functionality 

 

 

 

 

 

 

 

 

 

 

 

Add.  To Add a Company, click on the Edit dropdown and choose Add.  The Company 

Form will appear. 

 

Edit.  To Edit a Company, double-click on the company OR check the box for or 

highlight the company, click on the Edit dropdown and choose Edit.  The Company Form 

will appear.  

 

Delete.  To Delete a Company, highlight the Company, click on the Edit dropdown and 

choose Delete.  You may also delete a Company from the Company Form that opens 

when you double-click on a Company. 

 

Select All.  To select all, click on the show checkboxes from the view dropdown and then 

click on Select All.  All of the checkboxes will be checked. 

 

Clear Selections.  When the checkboxes are visible you may click on Clear Selections to 

clear all of the boxes. 

 

Select Columns.  To Select the Columns that will be displayed on the Company screen, 

click on the Edit dropdown and choose Select Columns.  For additional information see 

the Dropdown Functionality EditSelect Columns section of this User Guide. 
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Company Form 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Company Form Screen Functionality  

 

BACK.  You may cancel any changes and return to the Company screen.  Using the Back 

button while on any of the tabs will cancel changes that have been made and not saved on 

all of the tabs.  

SAVE. This will save the information on both tabs. If you are working on the tabs 

concurrently make sure to save the information as you work to reduce the chance of data 

loss should you use the Back button.   

DELETE. When you click on this icon the Delete Company screen will appear.  You 

may choose Yes, No or Cancel.  

PRINT.  You may print this record.  Click on Save prior to printing to assure that any 

changes that you have made will be included in the print.  Note:  For additional 

information on printing see the Dropdown Functionality File → Print section of this User 

Guide.  
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Company tab 

 

The areas in RED are required 

Name.  The name is limited to 50 characters. 

ID. This must be a unique ID number and is limited to 50 characters. Note:  You may 

have only one company in an organization with this ID.  This ID may be used in any 

other organization within the database. 

Organization.  Choose from the dropdown which includes all of the organizations in the 

database.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

NIMS Type. Choose from the dropdown 

 

 

 

 

 

 

Designation.  Choose from the dropdown 

 

 

 

 

 

 

 

 



 63                                   RM & RME V3 UG Rev. 3 (7-11) 

 

Kind.  Choose from the dropdown  

 

 

 

 
 

 

 

Responders tab 

You may add up to four responders from the resourceMGR person database.    

 

Click on the 

Add 

Responders 
button 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

All of the people in the Person database in resourceMGR will appear.  To include people 

in the company 

check the boxes 

for a maximum 

of 4 responders.  

Click on Save.  
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The people that you have chosen will appear in the box.   

 

Highlight a responder and you may remove the responder by clicking on the Remove 

button, type in a role for the responder and add the seat number for the responder.    

 

To choose a 

Leader, use the 

dropdown which 

will include all of 

the responders 

from the list on 

the left.   

 

 

 

 

 

 

 

 

 

 

 

 

Equipment tab 

You may a piece of equipment from the resourceMGR equipment database.    

 

 

Click on the 

Add 

Equipment 
button 
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All of the equipment in the equipment database in resourceMGR will appear.  To include 

a piece of equipment to the company check the box.   

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The piece of equipment you have chosen will appear in the box.   

 

To remove the 

piece of equipment 

highlight it and 

click on the 

Remove button.  
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Qualifications tab 

To choose a qualification click on the plus sign in front of the Discipline and the Groups 

(if they exist) within the Discipline will appear.  Click on the plus sign in front of the 

Group to display the Qualifications.  Note:  When a Discipline does not include Groups 

the qualifications 

will be listed 

directly under the 

Discipline. 

 

To add a 

qualification, 

highlight the 

qualification and 

click on the arrow 

in the center of 

the page.   

 

 

 

 

 

 

 

 

 

Qualification Elements 

The Elements for a Qualification are added to the Qualifications when there are added to 

the database.  They include Certification Number, Issue Date and Expiration Date.  When 

you add a Qualification the Qualification Details Form will appear if the Qualification 

has any or all of the 

elements.  Only the 

Elements that are attached to 

the Qualification will appear 

on the Qualification Details 

Form and are not required. 

 

 

Certification Number.  The 

Certification Number can be 

alpha and numeric 

characters and is limited to 

25 characters. 

Issue Date. Check the box.  Type in a date or click the arrow and a calendar will appear.   

Expiration Date. Check the box.  Type in a date or click the arrow and a calendar will 

appear.   

Click on Save.  
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The Qualification will appear in the box on the right side of the screen.   If there is a plus 

sign in front of the Qualification you may click on it to view the elements for that 

qualification.   

 

Edit 

To Edit the 

Element 

information, 

double-click on 

the Element or    

highlight the 

Element and click 

on Edit.  

 

Remove 

To Remove a 

Qualification, 

highlight the 

Qualification or 

any of the 

Elements and 

click on the 

Remove button.  

 

 

Notes tab 

Placing information on the Notes Tab is not required.   
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Organization tab 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Edit Dropdown Functionality 

 

 

 

 

 

 

 

 

 

 

 

Add.  To Add an Organization, click on the Edit dropdown and choose Add.  The 

Organization Form will appear. 

Edit.  To Edit an Organization, double-click on an organization OR check the box for or 

highlight the organization, click on the Edit dropdown and choose Edit.  The 

Organization Form will appear.  

Delete.  To Delete an Organization, highlight an organization, click on the Edit dropdown 

and choose Delete.  You may also delete an organization from the Organization Form 

that opens when you double-click on an organization. 

Select All.  To select all, click on the show checkboxes from the view dropdown and then 

click on Select All.  All of the checkboxes will be checked. 

Clear Selections.  When the checkboxes are visible you may click on Clear Selections to 

clear all of the boxes. 

 

NOTE: Resource MGR express 

is limited to 2 organizations 
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Select Columns.  To Select the Columns that will be displayed on the Organization 

screen, click on the Edit dropdown and choose Select Columns.  For additional 

information see the Dropdown Functionality EditSelect Columns section of this User 

Guide. 

 

Organization Form 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Organization Form Screen Functionality 

 

BACK.  You may cancel any changes and return to the Organization screen.  Using the 

Back button while on any of the tabs will cancel changes that have been made and not 

saved on all of the tabs.  

SAVE. This will save the information on all three tabs. If you are working on the tabs 

concurrently make sure to save the information as you work to reduce the chance of data 

loss should you use the Back button.   

DELETE. When you click on this icon the Delete Organization Record screen will 

appear.  You may choose Yes, No or Cancel.  

 

 

 

 

 

 

 

 

 

 

 



 70                                   RM & RME V3 UG Rev. 3 (7-11) 

 

Organization tab    

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The areas in red are required. 

Name.  The Organization Name is limited to 50 characters.  NOTE:  You may have more 

than one organization with the same name however this may be confusing when you use 

the additional functionality of the software (e.g., Person records, Equipment records)  

Organization ID. The Organization ID is limited to 15 characters and should be unique to 

identify this organization from others (e.g., NFIRS).  Within a State two organizations 

may not have the same Organization ID and Type.  

 

Type.  Choose the Type from the dropdown 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Country. Choose the Country from the dropdown 

State.  Choose the State from the dropdown 
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Picture.  Click on the camera icon         

 

Navigate to the picture/logo that you wish to import. Click on Open. 

 

The Image Edit screen will appear.  

 

BACK. The Organization Form screen will 

appear and you will lose any changes that 

you have made to the picture. 

SAVE. This will Add the picture to the 

Organization tab.  You must click SAVE 

again while on the Organization Form 

screen to save the picture to the record.  

ROTATE. This allows you to rotate the 

picture 360 degrees. 

FLIP H. This allows you to flip the picture 

horizontally. 

FLIP V. This allows you to flip the picture 

vertically. 

UNDO. This allows you to remove any 

changes that you have made to the picture.  

Crop (Yellow Box). This allows you the crop the picture using the yellow line that 

outlines the picture.  

 

Click on Save when complete.  

 

The Organization Form – Organization tab screen will appear with the picture/logo. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Right click in the image area and a dropdown will appear. 
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My Pictures.  The Open screen will appear. Navigate to 

the picture that you wish to import. 

Paste.  An image that has been copied will be pasted. 

Edit Image.  The Image Edit screen will appear. 

Clear Image.  The image will be deleted. 

Capture Source.  The Capture Device screen will appear. 

See the Appendix for additional information.  

 

 

 

If you wish to edit the picture click on               and the Image Edit screen will appear.  

 

If you wish to delete the picture click on            and the picture will be deleted.  

 

When the record is complete click on Save. 

 

Address tab 

Click on the Organization Form – Address tab.   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The Address Tab information is not required.   

 

Click on Save when the information is complete.  
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Notes tab 

Click on the Organization Form – Notes tab.   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Placing information on the Notes Tab is not required.   

 

Click on Save when the information is complete. 

 

The Organization will appear on the Organization screen. 
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Dropdown Functionality  

File 

Options 

 

 

 

 

 

 

 

 

 

 

 

Printing 

There are designs in resourceMGR™ that may be used for Assignments, Equipment 

Companies and People.  You may also choose to use IDdesigner to create your own 

designs.  IDdesigner is a separate piece of software that is included with resourceMGR™ 

and must be installed separately.  Designs that you create in IDdesigner will appear in 

resourceMGR™. Prior to printing you may choose to setup a Printer and Design for 

Assignments, People, Companies and Equipment or you may wait until you print.   

Note:  If interTRAX™ COMMAND and/or rapidTAG are installed on the computer, 

designs from that software will appear in the Design dropdown.  They are not intended 

for use with resourceMGR™. 

 

 

 

 

Designs should not be printed using an Inkjet printer.  The barcode integrity will be 

diminished.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

FileOptions 

This opens the Settings/Options Form screen 

where Printing, Images and Scanners tabs are 

available. 

NOTE: ID Centre and ID Designer functionality are not available in 

Resource MGR express. 
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Printer. Choose a printer from the dropdown. 

Design. Choose a design from the dropdown.  Note:  Do not use the CommandID or 

rapidTAG (IncidentID) designs.  These designs are not intended for use with 

resourceMGR™.  

Copies.  You may choose to print up to 5 copies. 

Starting Record Number.  This allows you to choose the start location if the print design 

allows more than one ID tag per page.   

 

Assignments 

Choose a Printer and a Design from the dropdown menus 

 

 

 

Click on Apply and the resource will display the design choice 

 

 

 

Equipment 

Choose a Printer and a Design from the dropdown menus 

 

 

 

Click on Apply and the resource will display the design choice 

 

 

 

People 

Choose a Printer and a Design from the dropdown menus 

 

 

 

Click on Apply and the resource will display the design choice 

 

 

 

 

Company 

Choose a Printer and a Design from the dropdown menus 

 

 

 

Click on Apply and the resource will display the design choice 
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IDCentre People 

Choose a Printer and Design from the dropdown menus.  Note:  IDCentre is a separate 

product, not a component of resourceMGR™.  It must be installed on the computer in 

order for it to appear.   

 

Images 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The Images settings are standard settings and may be changed.  To change the settings 

first click on People, Equipment or Organization and then change the settings.  When 

complete click on Save.   

 

Note:  An Image Quality setting less than 75 will mean that the image may be degraded. 

 

Scanners  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

NOTE: The scanning function is not available in Resource MGR express. 
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Scanners - Serial 

Click on Serial Scanners 

 

 

 

 

 

 

 

 

 

Plug in a Symbol 

DS3408 tethered 

scanner or ESEEK 

Model 250.   

 

 

The Serial Port Settings screen will appear 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Highlight the COM Port.  Type in the Name of device and check Auto Load 

Click on Test 
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The Test Device screen will appear 

 

Scan an interTRAX™ barcode and this information will appear 

 
 
 
 
 

 

 

 

 

 

 

 

Click on Close 

 

 

 

 

 

 

 

 

 

 

 

Click on Save 

Click on Close 

 

 

 

 

(Note:  Once you click on Close you will no longer be able to test the device.) 
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Scanners – USB 

Click on USB Scanners 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
The USB 

Settings screen 

will appear.  

 
 
 
 
 
 
 
 
 
 
Choose the 

Device Type 

 
 
Plug in the DS 3478 Cordless Bluetooth scanner or the DS6707 tethered scanner 

 
 

 

 

 

 

Type a Device Name 

 

Click on Save 
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Click on Test 

 
 
 
 
 
 
 
 
 
 
 
 
The Test Device screen will appear 

 

Scan an interTRAX™ barcode and this information will appear 

 
 
 
 
 
 
 
 
 
 
 
 
 
Click on Close 

 

 

 
 
 
 
 
 
Click on Save 

 

Click on Close 
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SmartCard  

Attach the HID OMNIKEY Device 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Click on the SmartCard icon   

 

 

 

 

 

 

 

 

 

 

 

Click on OK 
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Server  

 

The Server is only available with resourceMGR SIV. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Web Options 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

FileWeb Options 

This allows you to use 

resourceMGR web which is 

additional functionality not 

available in the basic 

resourceMGR module. 
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Import 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Export 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

FileImport 

This allows you to import data.  You may choose to 

Add or Add/Update Organizations, Add or 

Add/Update or Skip People and Equipment and Add 

or Skip Assignments. 

FileExport 

This allows you to export data.  You may choose to 

Export Organizations and Qualifications and Export or 

Skip People, Equipment and Assignments 
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Print 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Printer. If a printer was chosen using File →Options it will appear.  You may change the 

printer using the dropdown. 

Design. If a design was 

chosen using File →Options it 

will appear.  You may change 

the design using the 

dropdown.   

Copies.  You may choose to 

print up to 5 copies. 

Starting Record Number.  

This allows you to choose the 

start location if the print 

design allows more than one 

ID tag per page.   

Use existing Issue & Expire 

Dates.  Click on the box. 

Issued.  Check the box and 

using the down arrow choose 

a date. This date is not 

required.  When the ID tag is 

printed it will automatically use the current date which will appear on the person’s 

record.  

Expires. Check the box and using the down arrow choose a date. This date is not 

required.  If it is used it will appear on the person’s record.  

 

 

 

 

 

 

FilePrint 

From the Person, Equipment, Company or Assignment 

page, highlight the person, piece of equipment, 

company or assignment OR check the box(s) if the 

Show Check Boxes is active.  Click on Print. 

 

The Print screen will appear.  The printer and design 

that you chose in FileOptionsPrinting tab will 

appear.  You may make changes if you wish. 

 

To encode a smart card click on the SmartCard icon and 

choose the design. 

 

Click on the Print icon to print or encode.  
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Exit 

  

 

 

 

 

 

 

 

 

 

Edit 

Add 

 

 

 

 

 

 

 

 

 

 

 

Edit 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

FileExit 

This directly exits the software.   

EditAdd 

When the Person, Equipment, Assignment, 

Organization, Authorized Users or Security 

Groups screen is active, choose the Edit dropdown 

and click on Add.   

 

EditEdit 

When the Person, Equipment, Qualification 

Disciplines, Assignment, Organization, Authorized 

Users or Security Groups screen is active, 

highlight the item that you wish to edit, choose the 

Edit dropdown and click on Edit. 
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Delete 

 

 

 

 

 

 

 

 

 

 

 

Select All 

 

 

 

 

 

 

 

 

 

 

Clear Selections 

 

 

 

 

 

 

 

 

 

 

Select Columns 

 

 

 

 

 

 

 

 

 

 

EditDelete 

When the Person, Equipment, Assignment, 

Organization, Authorized Users or Security 

Groups screen is active, highlight the item that you 

wish to delete, choose the Edit dropdown and click 

on Delete.  If the Show Check Boxes function is 

active you may check the box in front of the 

item(s) that you wish to delete, choose the Edit 

dropdown and click on Delete.   A Delete 

verification screen will appear and you will be 

asked to click on Yes, No or Cancel. 

EditSelect All 

When the Person, Equipment, Assignment, 

Organization, Authorized Users or Security Groups 

screen is active and the Show Check Boxes function 

is active, choose the Edit dropdown and click on 

Select All.  All of the boxes will be checked.  

 

EditClear Selections 

When the Person, Equipment, Assignment, 

Organization, Authorized Users or Security Groups 

screen is active and the Show Check Boxes function 

is checked, choose the Edit dropdown and click on 

Clear Selections.  All of the checks will be 

removed from the boxes.  

 

EditSelect Columns 

This allows you to choose the information that 

appears on the main screen.  The columns will be 

saved when you exit the software.  The Filter 

screens with the column headers from which you 

may choose are displayed below.  
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Person tab 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Equipment tab 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Assignment tab 
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Company tab 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Organization tab 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Security – User 
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Security – Security Group 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

View 

Resources 

 

 

 

 

 

 

 

 

 

 

Security 

 

 

 

 

 

 

 

 

 

 

Initial Security Setup 

resourceMGR™ allows multiple users varying degrees of access to the resourceMGR™ 

functions (e.g., add people, create qualifications) and information (e.g., personnel 

medical information).  Groups are used to set the degree of access for a user or multiple 

users.   

ViewSecurity 

The Initial Security Setup is covered in 

the Initial Setup section of the User 

Guide. It is repeated here along with 

additional information and examples to 

assist you in expanding security.  For 

additional information see the last 

section at the end of the User Guide.  

ViewResources 

This opens the main page that contains the 

Person, Equipment, Qualification, Assignment 

and Organization tabs.  
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Click on the View dropdown and Security 

 

 

 

 

 

 

 

 

 

 

The screen will appear with the User and the Security Group tabs.   

 

The User Name listed is the person logged into the computer during software installation.  

This user is given administrative security rights automatically.   

 

If the software was installed under a user login (e.g., network administrator) other than 

the person who will be functioning as the resourceMGR™ software administrator add the 

resourceMGR™ software administrator. 

 

Admin access should be limited to administrative personnel.  Note: Once a record has 

been updated or deleted the original cannot be retrieved and there are no log files 

containing the changes.   

 

User tab 

Click on the User tab to add the person who will be functioning as the resourceMGR™ 

software administrator. 

 

Add User 

NOTE:  Prior to adding a User, verify that the User is an Authorized User on the 

computer. 

 

Edit → Add 
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User Screen – User tab 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Login Name.  Type in the login name.  It must be the Domain Name of the computer \ 

and the User Name that you wish to use for resourceMGR™.   

NOTE:  If the user is not logged into the computer using this Domain Name and 

User Name resourceMGR™ will not recognize the rights.   

Full Name.  The full name is limited to 50 alpha and/or numeric characters.  

Disabled checkbox.  Check this box if you wish to disable the rights of this user. 

Organization. Choose an organization from the dropdown. 

Web Login Name checkbox. The Web Login Name is used for permission to access 

resourceMGR Web.  In order for the Web Login Name checkbox to be functional the 

software must be licensed to allow a user access. 

 

Click on Save when the information is complete. 

 

Once the user information is added the user is added to the Security Group or Security 

Groups that allows the appropriate access.   
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User Screen - Groups tab 

 

Click on the Groups tab. 

 

 

Add Group.  Click on the Plus sign to view  

and add the available Groups  

and Organizations. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Click on Save when the information is complete. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Using the dropdowns choose Admin and the Organization(s) for 

which the person will be functioning as the resourceMGR software 

administrator. 

Remove Group.  Highlight the 

Group and click on the X to 

remove a Group and Organization 
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Initial Admin Security Group setup 

The permissions given the Admin group must be updated prior to assigning users to the 

Admin group if you want to allow the user to have full administrative functionality.   

Security Group tab 

 

Click on the Security Group tab 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Edit 

Double click on Admin or highlight Admin or choose Edit from the Edit dropdown.  

 

The Security Group screen with appear with the Admin privileges. 

 

 

 

The Administrator has full 

functionality. 
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Add  

 

Choose Add from the Edit dropdown 

 

The Security Group screen with appear. 

 

Description 

Enter the description which is limited to 25 characters.  

 

Privileges 

Check the boxes that 

represent the privileges that 

you would like to assign to 

the group. 

 

To check or uncheck all of 

the boxes for a privilege, 

click on the privilege name at 

the top of the column. 

 

Create.  Add records. 

Read.  Search for and Read 

records. (NOT PRINT) 

Update.  Edit records.   

Delete.  Delete records.   

Print. Print records. 

 

 

Click on Save.   

 

 

 

NOTE:  For additional information see the Security section of this User Guide. 
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Queue Manager 

 

 

 

 

 

 

 

 

 

Show Check Boxes 

 

 

 

 

 

 

 

 

 

Refresh 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ViewShow Check Boxes 

This will place check boxes in 

front of resources.  You may 

check one or more boxes to 

print or delete the resource(s). 

ViewRefresh 

This refreshes the screen.  

ViewQueue Manager 

The Queue Manager is only 

available with resourceMGR 

SIV. 
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ViewAbout 

Reports 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

Help 

 

 

 

 

 

 

 

 

Reports 

Reports are available for Person, 

Equipment, Qualification, Assignment, 

Company and Organization. 

NOTE: The reporting function is not available in Resource MGR express. 
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4 resourceMGR™ / Host Qualifications Comparison 

interTRAX™ resource MGR 

interTRAX™ resourceMGR contains the qualifications that were distributed with 

fireTRAX® Host 1.8 and additional qualifications that represent the Tier 1 NIMS 

National Resource Typing Definitions, the Tier 1 NIMS National Emergency Responder 

Credentialing System (NERCS) Job Titles and the FEMA Incident Management Systems 

Division’s (IMSD) Incident Command System (ICS) Core Competencies.    

The qualifications in fireTRAX® Host 1.8 included some of the National Emergency 

Responder Credentialing System Job Titles.  There were also a few pieces of equipment 

that included “Typed” in the definition.  These were put in place as an interim solution 

until the NIMS Resource Typing Definitions could be added.  If you are currently using 

the “Typed” resource definitions from  fireTRAX® Host 1.8 for pieces of equipment and 

those pieces of equipment meet the National NIMS definitions you should add the new 

Typed Equipment qualification(s) from interTRAX™ resourceMGR to the piece of 

equipment.   

 

Organization Structure 

interTRAX™ resourceMGR provides a tree organizational structure for qualifications that 

uses Disciplines, Groups and Qualifications.   

 

Disciplines 

Qualification Disciplines may not be edited.  The disciplines include the 15 Emergency 

Support Functions (ESF) as defined by FEMA.  In addition there are four other 

disciplines; Local, State, Regional, and Other.   

Groups 

Each Discipline can be further organized with Groups. 

The Groups used to organize the ESFs include 

 NERCS (National Emergency Responder Credentialing System) - FEMA 

 Typed Resources - FEMA  

 ICS Core Competencies (located in ESF #5 Emergency Management) - FEMA 
 

The Groups used to organize the Other discipline include 

 Education 

 Equipment 

 Personnel 

 Note:  The original qualifications from fireTRAX® Host 1.8 are in the Other discipline.   

Qualifications 

Qualifications must be added to interTRAX™ resourceMGR prior to adding them to the 

organizational tree.  The qualification code is a unique identifier.  Prior to adding a 

qualification it is necessary to verify that the code that you want to use is not in the 

database.  
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interTRAX™ resource MGR and fireTRAX® Host 1.8   

The following tables are exported from fireTRAX® Host to Microsoft® Excel.  The table 

has been sorted by Qualification Group ID.  Under each fireTRAX® Host qualification 

group there is information on where the qualification may be found in the interTRAX™ 

resourceMGR tree.  The qualifications are also listed on the qualification list so that you 

can organize them in a different Discipline and/or Group if you choose.  

Host 1.8 (legacy qualifications) 

The following qualifications are located in the Other Discipline→ Personnel Group -  

INVEST, VEHX, MAFF, INST, DRS, None, Personnel  

The following qualifications are located in the Other Discipline → Equipment Group -  

BFOAM, MT, 500gpm, AFOAM, LDH, HAZK 

 

 

 

 

 

 

 

Education 

These qualifications are located in the Other Discipline → Education Group 

 

 

 

 

 

 

 

 

EMS 

These qualifications are located in the Public Health and Medical Services Discipline 

→ NERCS EMS Group 
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EMT 

These qualifications are found in the Other Discipline → Personnel Group 

 

 

 

 

 

 

Equipment 

These qualifications can be found in the Other Discipline → Equipment Group 
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Fire HazMat 

These qualifications can be found in the Firefighting Discipline →NERCS FHM 

Group 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Fire Officer 

These qualifications can be found in the Other Discipline→ Personnel Group  

 

 

 

Firefighter 

These qualifications can be found in the Other Discipline → Personnel Group 

 

 

 

Hazmat 

These qualifications can be found in the Other Discipline → Personnel Group 

 

 

 

ICS 

These qualifications can be found in the Other Discipline → Personnel Group 
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Public Works 

These qualifications can be found in the Public Works and Engineering Discipline →  

NERCS PW Group 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Search & Rescue 

These qualifications can be found in the Search and Rescue Discipline → NERCS SAR 

Group 
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Typed Fire HazMat Equipment 

These qualifications can be found in the Other Discipline →Equipment Group 

 

 

 

 

 

 

 

 

 

 

 

 

Typed Incident Management Personnel 

These qualifications can be found in the Emergency Management Discipline → 

NERCS IM Group 

 

 

 

 

 

 

 

Typed Wildland Fire Officer 

These qualifications can be found in the Other Discipline →Personnel Group 
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interTRAX™ resourceMGR Qualification List Organized by Code 
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 108                                   RM & RME V3 UG Rev. 3 (7-11) 
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5 Security 

Forms 

 

User security is managed by applying group permissions in an Organization context. 

 

The ‘Admin’ group is predefined and the name can’t be changed. 

 

Any number of Groups can be defined with any combination of permissions. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The Type column lists the type of permission. The check boxes in the Create, Read, 

Update, Delete and Print columns are for indicating the type of action permitted for the 

individual permission. 

 

Users are defined by their 

Login Name. (Windows User 

Name) 

They have an Organization 

context that is used for select 

security permissions. 

(situations where there is no 

security context for the action) 
 

 

The ‘Group’ tab assigns the 

user permissions to 

organizations. 
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Multiple group definitions can be 

linked to an organization to define 

a users permissions in that 

organization. 

 

The Read only flag limits the 

permissions for that 

Group/Organization to read only. 

 
 

Types of Permissions 

 

Organization – management of 

organization definitions 

Responder - management of people general information 

Equipment - management of equipment 

Assignment - management of assignments 

MedicalInfo - management of people medical information 

PersonalInfo - management of people personal information 

Qualification - management of qualifications 

Access – security management 

ReferenceData - management external reference data (Rank) 

DisciplineTree - management of the discipline tree 

QueueManager - management of the identity verification queue 

 

Application of Permissions 

 

Most permissions are checked against the Organization the resource being edited 

belongs to. 

 

If a user has Create, Update, Delete or Print Privileges; they will have Read 

privileges. 
 

Organizations 

The Create permission is checked against the Current Users Primary 

Organization. The user will be able to create organizations, if the Group 

permissions assigned to the users Primary Organization permit the 

Creation of Organizations; and that Group/Organization definition is not 

marked Read-Only. 

 

The Read, Update and Delete permission checks are made against the 

organization being edited. The user will be able to perform the action 

based on the Group privileges allowed in that organization context. 

 
Responders 
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All permission checks are made against the organization that the record 

belongs to. The user will be able to perform the action based on the Group 

privileges allowed in that organization context. 

 

By default if the user has any Responder privileges, the user will have 

Discipline Tree and Qualification Read permissions for any Organization. 

 
Equipment 

All permission checks are made against the organization that the record 

belongs to. The user will be able to perform the action based on the Group 

privileges allowed in that organization context. 
 

By default if the user has any Equipment privileges, the user will have 

Discipline Tree and Qualification Read permissions for any Organization. 

 
Assignments 

All permission checks are made against the organization that the record 

belongs to. The user will be able to perform the action based on the Group 

privileges allowed in that organization context. 

 
MedicalInfo 

All permission checks are made against the organization that the record 

belongs to. The user will be able to perform the action based on the Group 

privileges allowed in that organization context. 

 

By default if the user has MedicalInfo privileges, the user will have 

Responder Read permissions in the same Organization. 

 
PersonalInfo 

All permission checks are made against the organization that the record 

belongs to. The user will be able to perform the action based on the Group 

privileges allowed in that organization context. 

 

By default if the user has PersonalInfo privileges, the user will have 

Responder Read permissions in the same Organization. 
 

Qualifications 

All permission checks are made against the organization that the record 

belongs to. The user will be able to perform the action based on the Group 

privileges allowed in that organization context. 
 

By default if the user has any Responder or Equipment privileges, the user 

will have DisciplineTree and Qualification Read permissions for any 

Organization. 

 
 

Access 
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Permission checks for editing a user’s security are made against the 

Primary Organization that the user being edited belongs to. The current 

user will be able to perform the action based on the Group privileges 

allowed in the Primary Organization of the user being edited. 
 

ReferenceData 

Rank entries are stored by organization. 

 

All permission checks are made against the organization that the Rank 

record belongs to. The user will be able to perform the action based on the 

Group privileges allowed in that organization context. 

 

When a new Rank text is entered; if the user has ReferenceData Create 

privileges in the person’s organization; the Rank text will be saved as 

Reference Data. The Rank will be available for future selection, in that 

organization context. 
 

DisciplineTree - management of the discipline tree 

The Discipline Tree doesn’t have an Organization context. 

 

All permission checks are made against the users Primary Organization. 

The user will be able to perform the action based on the Group privileges 

allowed in the user’s Primary Organization. 
 

By default if the user has any Responder, Equipment or Qualification 

privileges, the user will have DisciplineTree Read permissions. 
 

QueueManager - management of the identity verification queue 

The Identity Verification Queue doesn’t have an Organization context. 

 

All permission checks are made against the users Primary Organization. 

The user will be able to perform the action based on the Group privileges 

allowed in the user’s Primary Organization. 

 

The permissions supported are Read and Delete. 
 

 

Printing 

 

Printing permissions apply to People, Equipment and Assignments. 

 

When printing designs that include Personal or Medical information; the user 

must have Read permissions to that information or it will not be included in the 

output. 
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New Organizations 

 

When a user creates an organization they get ‘Admin’ group rights to that 

organization. 

Then any one that can manage them is also granted ‘Admin’ group rights to that 

organization. This propagation of ‘Admin’ group rights to the new organization 

continues up to the system administrator. 

 
 

 

Qualifications 

Qualifications are defined with an organization context. They are presented in a 

Discipline Tree. The Discipline Tree doesn’t have an organization context. Any 

qualification can be applied to a person or equipment regardless of organization 

context. This is why Users will always have Read permissions to Qualifications 

and the Discipline Tree if they have any access to Responders or Equipment. 

 

The defining of Qualifications is dependent on the Qualification permissions 

applied to the qualification’s organization. 

 

The management of the Discipline Tree is dependent on the DisciplineTree 

permissions applied to the Primary Organization of the current user. 

 
 

Moving Resources 

When moving a resource from one organization to another the user must have 

Delete privileges to that resource in its current organization and Create privileges 

to the resource in the destination organization. 
 

 

 

Queue Management 

The Identity Verification Queue processes registration messages with the 

intertraxserver site. 

 

The processing of these messages is dependent on Issuer Certificates. Each 

workstation has its own certificate. Each workstation must manage its own 

queued messages. The reason for this is that each workstation certificate is 

checked for a revocation state when the message is processed. Should an 

individual workstation certificate be revoked; its messages would not be 

processed. 

 

Users with Queue Read privileges will be able to view the message queue. 
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Users with Queue Delete privileges will be able to remove messages that failed to 

process. 

 

A message must be in an error state before it can be removed. Unprocessed 

message can’t be removed. A message can only be removed by a user with 

permissions to the resource referenced in the message. If the message is a failed 

new organization message; removing the failed message will delete the 

organization. 

 

For new organizations; the organization must be successfully registered before 

any resources can be created for the organization. 

Administrators 

 

System Administrator 

The system administrator is the first person that logs into resourceMgr. The first 

account will have full access to everything. 

 

Administrators are users that have Access: Create, Update and/or Delete 

capabilities to any organization. While it is possible to assign these privileges 

individually, usually an administrator would have all. 

 

Administrators can share their privileges. That is, an administrator can create a 

user and assign identical privileges to that user. 

 

Administrators can’t modify their own privileges. 

 

Secondary Administrators 

Secondary Administrators are administrators that have fewer privileges than the 

System Administrator. 

 

Fewer privileges may be in the form of limited Organizations or limited privileges 

to information. 

 

Example: If a client policy limits the definition of qualifications to State and 

County personnel. Local administrators could have permissions for managing 

their users but not have Qualification Create, Update or Delete privileges. 

 

 

Working with User privileges 

Most installations will have a single administrator. In those cases managing 

security is easy and will never encounter a permission conflict. 
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Secondary administrators, with limited access to resources, can encounter 

permission conflicts. 

 

Conflicts could occur by changing existing group permissions. The group may be 

in use by a user and/or organization the current user doesn’t have permissions to. 

So updating the permissions in the Group would cause a conflict. 

 

Another conflict could occur by selecting a Group/Organization context that 

creates a permission the current user doesn’t have. 

 

When a conflict occurs; the Organization and permission activity will be noted in 

the message. In the case of Group updates the User will be noted as well. 

 

 

 


