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Disclaimer 

 

Salamander Technologies, Inc. has made its best efforts to make the interTRAX® system 

reliable and defect-free; however, any computerized system is subject to malfunction 

including operator error, undetected system “bugs”, and power or communication 

outages.  Salamander Technologies, Inc. cannot and does not warrant that the system will 

perform flawlessly at all times and under all conditions. 
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1 Introduction to interTRAX™ resource MGR™ Web 

Software 

Overview 

The interTRAX™ resourceMGR™ Web software is used to: 

 Manage personnel, equipment, assignment and organization records 

 Print ID tags, labels and hardcards 

 Encode Smart Cards 

 

Welcome to the interTRAX™ resourceMGR™ Web User Guide.  Salamander 

Technologies, Inc. is setting the standard for resource accountability in the Emergency 

Services throughout the United States.  The interTRAX™ Suite was designed with three 

objectives in mind: 

Simplicity – The interTRAX™ Suite uses nationally recognized incident management 

procedures.  Use of the Mobile Unit [MU] is self-explanatory and intuitive. 

Mobile Units, often referred to as Pocket Personnel Computers, set the standard 

for simplicity in the industry. Most important, the PDF417 ID tags used in 

interTRAX™ carry the person’s database – just aim and shoot the MU to capture 

and display this data (name, rank, personal ID number, department, qualifications, 

etc.) on the spot. Operators can be trained to use the system in a matter of 

minutes. 

Survivability - There are three tiers of survivability in the Salamander Technologies, 

Inc. system so even a complete breakdown in electronic equipment does not 

inhibit accountability: 

If communications to Central Dispatch are lost, incidents can be run from the 

Command Module. 

If the Command Module is inoperable, basic accountability can be maintained 

via the MU’s. 

In the unlikely event that the MU’s are down, ID tags and hardcards can be 

used as a traditional dog tag system to allow manual accountability. 

PDF417 barcodes represent the ultimate in a distributed database – they survive 

even if the electronic equipment is destroyed or inoperable. 

Scalability - The interTRAX™ Suite was designed to scale across all of the 

emergency services so that it would be the right size for the needs and budgets of 

any organization.  Small organizations can start with an interTRAX™ Suite 

compatible manual ID system.  Medium organizations can purchase a basic 

interTRAX™ Suite system for only a few thousand dollars.  Large organizations 

can deploy multi-MU systems as part of a Wireless LAN controlled by a 

Command Module.  You can barcode only your organization or you can barcode 

all mutual aid organizations in the surrounding area. If the incident expands 

beyond mutual aid, you can use a label printer to barcode new responders at 

staging. Tell your mutual aid partners about the system:  the interTRAX™ Suite 

unites all of the emergency services, local, state & national responders with a 

common machine-readable format. 
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interTRAX™ Barcode & Smart Card Information 

The interTRAX™ barcode is a two dimensional, high capacity barcode that follows the 

PDF417 data format. The interTRAX™ smart card is an ISO standard 14443 or ISO 

standard 15693 contactless RFID card.  The use of the information contained within 

either medium is protected by United States of America and International patents. 

 

Within the interTRAX™ suite the contents of the Smart Card and the barcode are 

identical.    

interTRAX™ Barcode & Smart Card Encoding – Personnel 

Personnel Container 

The personnel container holds the following information.  The items in bold print may be 

displayed in human-readable text.  The human-readable text that appears is dependent on 

the type of ID tag, label or hardcard.  The different types are listed below with the 

human-readable text that may appear if it is held in the container. The information 

available in the container and in human-readable text is dependent on the information that 

has been entered into the person’s record.   

  
1. Organization Country 

2. Organization State 

3. Organization Type 

4. Organization ID 

5. Organization Name 

6. Personnel ID 

7. Last Name 

8. First Name 

9. Rank 

10. Date of Birth 

11. Qualifications 

 

Human-Readable Text 

Velcro Tag Label 

 First Name 

 Last Name 

 Personnel ID 
 

Personnel Label 

 First Name 

 Last Name 

 Organization ID 

 Personnel ID 

 Organization Name 

CR-80 PVC Card 

 Organization Name 

 First Name 

 Last Name 
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 Rank 

 Organization ID 

 Personnel ID 

 Qualifications 
 

Laminated Manual ID Tag 
 Organization Name 

 First Name 

 Last Name 

 Rank 

 Organization ID 

 Personnel ID 

 Qualifications 
 

Avery Label 

 First Name 

 Last Name 

 Rank 

 Organization ID 

 Personnel ID 

 Organization Name 

 

interTRAX™ Barcode & Smart Card Encoding – Personnel Medical 

Personnel Medical Container 

The personnel medical container holds the following information.  The items in bold print 

may be displayed in human-readable text.  The information available in the container and 

in human-readable text is dependent on the information that has been entered into the 

person’s record.   

 
1. Organization Country 

2. Organization State 

3. Organization Type 

4. Organization ID 

5. Personnel ID 

6. Physician Name 

7. Physician Phone 

8. Insurance Carrier 

9. Insurance Policy number 

10. Emergency Contact 

11. Emergency Contact Phone 

12. Organ Donor 

13. Resting Pulse 

14. Blood Pressure 

15. Blood Type 

16. Gender 

17. Religion 

18. Medications 

19. Allergies 
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NOTE:  The data read from the medical container is not retained by the MU’s. 

 

Human Readable Text 

Laminated Manual ID Tag  
The human-readable medical information is printed on the inside of the tag and is 

protected inside a heat-sealed laminate pouch.  It includes all of the highlighted 

information above.  

 

 

interTRAX™ Barcode & Smart Card Encoding – Evacuee (rapidTAG evac) 
or Patient (Mobile EMS) 

 

Evacuee/Patient Container 

The evacuee/patient container holds the following information.  The items in bold print 

may be displayed in human-readable text depending on the format of the ID Tag.  The 

information available in the container and in human-readable text is dependent on the 

information that has been entered into the person’s record.   

 
1. First Name 

2. Last Name 

3. ID 

4. Date of Birth 

5. Gender 

6. Class (e.g., adult, caregiver) 

7. Triage Priority 

8. Address 

9. Special Needs 

10. Parent 

11. Triage Time 

 

 

interTRAX™ Barcode & Smart Card Encoding – Equipment & Assignment 

Equipment Container 

The equipment container holds the following information.  The items in bold print are 

displayed in human-readable text.  The human-readable text that appears is dependent on 

the type of ID tag, label or hardcard.  The different types are listed below with the 

human-readable text that may appear if it is held in the container. The information 

available in the container and in human-readable text is dependent on the information that 

has been entered in the record for the piece of equipment.   

 

1. Organization Country 

2. Organization State 

3. Organization Type 

4. Organization ID 

5. Organization Name 
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6. Equipment ID 

7. Manufacturer Make 

8. Model 

9. Description 

10. Manufacture Date 

11. Equipment Type 

12. Date in Service 

13. Features (qualifications) 

 

Equipment Label 

 Description 

 Organization ID 

 Equipment ID 

 Organization Name 
 

CR-80 PVC Card 

 Organization Name 

 Equipment ID 

 Description 

 Manufacture Date 

 Manufacturer Make 
 Model 

 

Avery Label 

 Description 

 Organization ID 

 Equipment ID 

 Organization Name 

 

Assignment Container 

The assignment container holds the following information.  The item in bold print is 

displayed in human-readable text.  The information available in the container and in 

human-readable text is dependent on the information that has been entered in the record 

for the assignment. 

 

1. Organization Country 

2. Organization State 

3. Organization Type 

4. Organization ID 

5. Assignment  

 

Assignment Label 

 Assignment 
 

Avery Label 

 Assignment 
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Printing 

 

All Salamander Technologies, Inc. software is capable of printing to any MS-Windows 

compatible printer.  interTRAX™ resource MGR™ software allows the user to print 

numerous styles of Accountability tags, labels and hardcards.  

 

 clemensCLASSIC personnel accountability tags using a laser printer 

 Laminated personnel accountability tags using a laser printer 

 Assignment, personnel and equipment labels  

o page style using a laser printer  

o label style using the Zebra TLP-2844Z, TLP-3844Z and GX430t 

 Personnel and equipment hardcards using CR-80 style PVC card stock and a card 

printer 

 

Laser Printers 

When printing any material in a page style format, including an interTRAX™ barcode, 

the use of a laser class printer is required. Barcodes printed from an Ink Jet type printer 

have proven unreliable in past tests.  

 

Zebra TLP-2844Z, TLP-3844Z and GX430t 

The recommended equipment for printing label style barcodes are the Zebra TLP-2844Z 

(discontinued), TLP-3844Z and GX430t printers using PVC label stock and a resin type 

ribbon. This combination of hardware and supplies provides the best scan ability along 

with a long term, durable label. Currently the Zebra TLP-2844Z, TLP-3844Z and 

GX430t are the only label printers supported by Salamander Technologies, Inc. 

 

Fargo DTC 5000 series 

These printers offer photo quality results and two-sided printing.  They also offer secure 

over-laminates. Some of the DTC 5000 series can be configured to encode card stock that 

has a magnetic stripe. This family of printers requires a parallel port, can print on CR-80 

style PVC card stock and print and encode smart cards. 

 

For more information on printing issues or to purchase products please contact 

Salamander Technologies, Inc.  

 

1-877-430-5171 

info@salamandertechnologies.com 

www.salamandertechnologies.com. 

 

mailto:info@salamandertechnologies.com
http://www.salamandertechnologies.com/
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2 resourceMGR™ Web  

Introduction 

 

resourceMGR™ and resourceMGR™ Web allow you to keep detailed records of 

Organizations, People and Equipment and design and print ID tags, labels and hardcards.  

The printed media contains personal or equipment information, organization information 

and qualifications.  

 

Qualifications are a vital part of the recordkeeping for both people and equipment.  

resourceMGR™ and resourceMGR™ Web provide qualifications which include 

National Emergency Responder Credentialing System Job Titles, NIMS Typed 

Resources, ICS Core Competencies and the qualifications that existed in fireTRAX™ 

Host.  resourceMGR™ provides a simple tree format which allows you to add and 

manage your own qualifications.  You may organize qualifications using the Emergency 

Services Functions or by location – Local, State, Regional or Other. 

 

Another important function provided by resourceMGR™ and resourceMGR™ Web is 

the ability to store and print Assignments that are used at events of all types.  

Assignments are locations or functions that resources are associated with during the 

course of an incident.  resourceMGR™ and resourceMGR™ Web provide the Incident 

Command System assignments and allow you to add additional assignments according to 

your specific needs.   

 

In order to have accurate and reliable information in the field and on post-incident reports 

it is critical that the initial information that you enter and the information containers that 

you use are accurate and complete. The Identification Numbers that you use for 

Organizations (OID), Equipment (EID) and Personnel (PID) must be unique numbers.   

Within a State two organizations may not have the same Organization ID and Type.  All 

equipment in an organization must have a unique EID.  All people within an organization 

must have a unique PID.  

 

Implementation 

Prior to using resourceMGR™ Web it is important to: 

 Identify the website administrator who will be responsible for organization setup, 

qualification setup and security/user group account setup 

 Identify the Organizations or Departments that will be given access to the website 

 Identify the users and the permission levels for the users that will be given access 

to the website 

 Identify region specific qualifications 

 Identify card production locations 

 Setup the Print Web Configuration using resourceMGR 

 Setup Security using resourceMGR or resourceMGR Web 
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Web Configuration 

Using resourceMGR™ 

File → Web Options 

 

 

 

 

 

 

 

 

 

The resourceMGR Web Configuration Form will appear. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Select the print output options that resourceMGR Web clients will have permission to 

use.   Choose from the list of 

possible configurations, 

highlight a configuration and 

click on the Add button.   

 

 

NOTE:  The Projects that are 

designed for PASVE or 

PASV are not available in 

resourceMGR Web. 

 

 

 

 

Click on Save. 
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Security 

Using resourceMGR™ 

View → Security 

 

 

 

 

 

 

 

 

 

File → Add 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

User tab 

Enter the Login Name and Full Name and choose the Organization from the dropdown 

list. 

 

Check the box for Web 

Login Name.   

 

Click the Set Password 

button, type in the 

Password and click on 

OK.   
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Groups Tab 

Choose Group(s), Organization(s) and Read-Only Status (if applicable).  Click on 

Save. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

See the resourceMGR™ User Guide for additional security information. 

 

 

 

Using resourceMGR™ Web 

To access the Security function click on the Security icon in the upper right hand corner 

of the List Page. 
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The Security page provides Filter functionality at the top of the page and a Users tab and 

a Groups tab. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Filter  

Click on the Add button to begin the filter operation and each time you wish to add an 

additional Field with Operation.  

 

 

 

 

 

 

 

 

 

 

 

Choose the Field Name and Operation from the dropdown.    

   

Like.   When you choose Like, the box next to it will become active.  Type the 

information for which you would like to search into the box, click on the Apply button 

and any matches will appear on the tab.  

In.  When you choose In, the box next to it will become active.  As you type in 

information, possible matches will appear. Click on the exact match and click on the 

Apply button.  The match will appear on the tab.   To add additional criteria to an In 

search, click on the Add Value button. 

Remove. When you choose Remove the filter will be cleared. 

Remove Value.  When you choose Remove Value only that specific value will be 

removed. 
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Tab functionality 

 

 

 

 

Sort by.  Choose the Column that you would like to use for the sort. 

Descending.   Check it you would like the sort to be descending rather than ascending. 

Items per page.  Choose the number of records that you would like to appear on this 

page. 

 

User tab 

 

The User tab provides information on all of the users currently setup.  You may Add a 

new user or Edit a current user.  You may Delete a user when you are in Edit mode.  

 

Add, Edit or Delete User 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Add.  Click on the Add icon to add a new User 

Edit. Click on the Edit icon to edit a User 
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The information in red on the User screen is required.   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Enter the User Name and Full Name. 

Check the Disabled box if you would like for this user’s security access to be disabled.  

Choose the Organization from the dropdown. 

Check the box for Web Login Name and type in the Web Login Password.  

To add a Group to the User, click on Add Group and choose the Group and 

Organization from the dropdown.   

 

Delete.  Click on the Delete icon to delete a user 

A message will appear to ask you to affirm that you would to complete the deletion 

process.  

 

 

 

Groups Tab 

 

The Groups tab provides information on all of the groups that are currently available.  

You may Add additional Groups and Edit current Groups.  You may Delete a Group 

when you are in Edit mode. 

 

Add, Edit or Delete Groups 
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Add.  Click on the Add icon to add a new group 

 

Edit. Click on the Edit icon to edit a group 

 

Add.  Click on the Add icon to add a new Group 

Edit. Click on the Edit icon to edit a Group 

 

The information in red on the Group screen is required.   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Type in the Description and check the boxes that represent the security status that you 

wish this Group to possess.  

 

Delete.  Click on the Delete icon to delete a Group 

A message will appear to ask you to affirm that you would to complete the deletion 

process.  

 

 

See the resourceMGR™ User Guide for additional security information. 
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3 Start resourceMGR™ Web 

Login 

 

Enter the User Name and Password 

 

 

 

 

 

 

 

 

 

 

 

Click on Submit 
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4 Using resourceMGR™ Web 

Functionality 

resourceMGR™ Web opens on the List Page.  The four Tabs on the List Page provide 

you with access to all of the resourceMGR™ Web functionality which includes  

 Personnel, equipment, assignment and organization records management 

 ID tags, labels and hardcard printing  

 Smart Card encoding 

 

List Button 

 

 

 

 

Click on the List button and the List Page (Main screen) will appear.  Click on a tab to 

activate the functionality for people, equipment, assignments or organizations. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Personnel 

Equipment 
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Column Button 

 

 

 

 

Columns 

Click on the Column button and the Columns Page will appear.  The column headers 

that are listed under Columns are the additional data fields that may be added to the main 

list view.  The column list changes based on the tab that is active in the main list view 

(personnel, equipment, assignments or organizations). 

 

Selected Columns 

The Selected Columns are the column headers that appear on the main list view and are 

in the order in which they appear in the Selected Columns list.  

 

To add a column header to Selected Columns, click on the column header and it will 

appear in the Selected Columns area. Use the arrows at the right to further manipulate the 

column headers. 

 

 

 

 

Assignment 

Organization 
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Filter Button 

 

 

 

 

Click on the Filter button and the Filter Page will appear.   

 

 

 

 

Personnel 

Equipment 

Assignment 

Organization 
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Field Name 

The first dropdown provides the Field Names (column headers) for which you may filter 

the data.   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Operation 

The second dropdown provides the operations from which you may choose.   

 

 

 

 

 

 

 

 

 

 

Like.   When you choose Like the box next to it will become active.  Type the 

information for which you would like to search into the box.  

In.  Check the boxes for all of those items that you would like the filter to include 

Inclusive.  Check the boxes for the items that you would like to include in a 

comprehensive search. 

 

 

 

Personnel 

Equipment 

Assignment 

Organization 
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Add  

 

 

 

 

You may add multiple search criteria for a more comprehensive search.  Choose the Field 

Name and Operation and then click on the Add button.  

 

 To view the search criteria click on the Filter button.  The information will be displayed 

and you may remove or edit any of the search criteria.  Click on the Add button to add 

additional search criteria or click on the Apply button. 

 

 

 

 

 

 

 

Apply  

 

 

 

 

Click on the Apply button and the results of the filter will be displayed on the active List 

Page Tab. 

 

Clear filter 

 

 

 

 

Click on the Clear button to clear the filter and the original database information will 

appear on the active List Page Tab. 
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Search 

Field Name 

The first dropdown provides the Field Names (column headers) for which you may 

search the data.   The column headers listed are those that are displayed on the active List 

Page Tab.   

 

Type the information into the active box next to the Field Name dropdown.  

 

Use the arrows on the right to navigate through the search.   

 

 

 

 

 

 

 

 

The item(s) that fit the search criteria will be highlighted in the list. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Click on the List button to clear the Search. 
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Run Report 

Choose the information for which you would like run a report and click on the Run 

Report icon.   If you have a filter that is currently active the report function will include 

only the information that is included in the filter.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Personnel 

Equipment 

Assignment 

Organization 
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You may View, Search. Export (Excel, PDF, or Word) and Print a report 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Personnel 

Equipment 

Assignment 

Organization 
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Add, Edit or Delete a Record 

 

 

 

You may choose to add, edit or delete a person, piece of equipment, assignment or 

organization if you have the appropriate permissions. 

 

 

 

 

 

 

 

 

 

 

 

Add.  Click on the Add icon to add a new person, piece of equipment, assignment or 

organization 

 

Edit. Click on the Edit icon to edit the person, piece of equipment, assignment or 

organization. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Delete.  Click on the Delete icon to delete a person, piece of equipment, assignment or 

organization.   

 

A message will appear to ask you to affirm that you would to complete the deletion 

process.  
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Personnel 

Equipment 

Assignment 

Organization 
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Personnel Record 

resourceMGR™ Web has a Personnel Record which allows you to store Personal, 

Private, Medical and Qualifications.  There are several options in the status dropdown 

(e.g., inactive, retired, terminated) to address personnel that are no longer active.   

 

Person tab 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The areas in RED are required 

 

Title.  Choose a Title from the dropdown or click on Add and type in a Title. 

Last Name.   The Last Name is limited to 25 characters  

First Name.  The First Name is limited to 25 characters. 

Middle Initial.  The Middle Initial is limited to 25 characters. 

Suffix.  Choose a Suffix from the dropdown or click on Add and type in a Suffix. 

Person ID.  The Person ID is limited to 15 characters. Note:  You may have only one 

person in an organization with this PID.  This PID may be used in any other organization 

within the database.  

Birth Date. Check the box.  Type in a date or click the arrow and a calendar will appear.   

Organization.  Choose an Organization from the dropdown. 

Rank.  Choose a Rank from the dropdown or click on Add and type in a Rank.  

Status.  Choose a Status from the dropdown.   

Hire Date.  Check the box.  Type in a date or click the arrow and a calendar will appear.   

Termination Date.  Check the box.  Type in a date or click the arrow and a calendar will 

appear.   

Picture.  Click on browse and the Choose File to Upload screen will appear.  Navigate to 

the picture that you wish to import.  The picture will be added after you click on Submit. 

Issue Date. The issue date will be recorded when the record is printed 

Expiration Date.  The expiration date will be recorded when the record is printed if it was 

provided on the print screen.  

Copies Printed.  This is the total number of ID tags that have been printed for this record.   
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Private Tab 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

All of the fields on the Private tab are optional. 

 

Address Type.  You may add only one type of address.  Choose the address type from 

the dropdown. 

 

 

 

Medical Tab 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

All of the fields on the Medical tab are optional.   
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Qualifications Tab 

resourceMGR™ Web contains qualifications that represent the following: 

 

 Tier 1 NIMS National Resource Typing Definitions,  

 Tier 1 NIMS National Emergency Responder Credentialing System (NERCS) Job 

Titles,  

 FEMA Incident Management Systems Division’s (IMSD) Incident Command 

System (ICS) Core Competencies 

 Qualifications that were distributed with fireTRAX® Host 1.8    

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Disciplines 

The Qualifications are in tree format.  The Disciplines include the 15 Emergency Support 

Functions (ESF) as defined by FEMA and Local, State, Regional, and Other.   

 

Disciplines are used for 

organizational purposes only. 

 

Disciplines are not qualifications.  
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Groups 

Each discipline can be further organized with Groups    

 

The Groups used to organize the ESFs include: 

 The ICS Core Competencies (located in 

ESF #5 Emergency Management) – 

FEMA Incident Management Systems 

Division (IMSD) 

 NERCS (National Emergency Responder 

Credentialing System) - FEMA 

 Typed Resources - FEMA  

The Groups used to organize the Other Discipline include: 

 Education 

 Equipment 

 Personnel 

 

 

 

 

Note:  The original qualifications from fireTRAX Host are in the Other Discipline.   

 

Groups are used for organizational purposes only. Groups are not qualifications. 

 

Add a Qualification 

To add a qualification to a record choose a discipline from the dropdown 
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The Group(s) attached to the Discipline will appear.  Click on the arrow next to the 

Group and the Qualifications attached to the Group will appear.  Click on a 

Qualification.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The Qualification Details Form will appear.  You may enter a Certification Number and 

activate the Issue Date and/or the Expiration Date. Click on Submit. 

 

 

 

 

 

 

 

 

 

The Qualification will appear on the list of Qualifications.  Click on the arrow next to the 

Qualification to view the details 
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Edit a qualification 

 

 

 

 

Click on the Qualification and click on the Edit icon 

 

 

 

 

 

 

 

 The Qualification Details Form will appear.  Make any necessary changes on click on 

Submit.  
 

 

 

 

 

 

 

 

 

Remove a qualification 

 

 

 

 

 

 

 

 

 

 

 

Highlight and qualification and click on Remove and it will be removed from the record. 
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Equipment Record 

resourceMGR™ Web has an Equipment Record which allows you to store vital 

Equipment Information and Qualifications.   

 

Equipment tab 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The areas in RED are required 

Organization.  Use the dropdown menu and choose the organization that owns the 

equipment. 

Equipment ID.  This must be a unique ID number and is limited to 15 characters. Note:  

You may have only one piece of equipment in an organization with this EID.  This EID 

may be used in any other organization within the database. 

Description.  This is limited to 25 characters. 

Mfg Make.  This is limited to 25 characters. 

Model.  This is limited to 25 characters. 

Mfg Year. This is limited to 4 numeric characters.  

Type. From the dropdown you may choose Aerial, Engine or Other.  You may also leave 

it blank.  

In Service Date.  Type in the date or use the down arrow and a calendar will appear.  

Picture.  Click on browse and the Choose File to Upload screen will appear.  Navigate to 

the picture that you wish to import.  The picture will be added after you click on Submit. 
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Qualifications Tab 

See the Personnel Record - Qualifications Tab section for functionality information. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Location Tab 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The information on the location tab is not required 

 

Longitude.  This field is in decimal degree format and has a maximum of 8 decimal 

fields.  (e.g., -77.008889 for the United States Capitol) 

Latitude.  This field is in decimal degree format and has a maximum of 8 decimal fields.  

(e.g., 38.889722 for the United States Capitol) 
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NIMS Type.  Choose a NIMS Type from the dropdown is applicable.  

 

 

 

 

 

 

 

Status.  Choose the Status from the dropdown if applicable. 

 

 

 

 

Deployable.  Check the box if you wish to make the equipment available to the web 

service that shares information with other systems.  

Cost Code.  The cost code is a 4 digit number that is assigned to a piece of equipment    

FEMA.  This icon is a link to the FEMA Cost Code website. 

Rate.  The rate is in dollars and cents format with a minimum of $0 and a maximum of 

$9,999,999.00. 

Unit of Measure.  Choose the Unit of Measure from the dropdown. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Assignment Record 

resourceMGR™ Web is preloaded with assignments from the Incident Command System 

(ICS) an important component of the National Incident Management System (NIMS).  

These assignments are the functions that personnel will be given at an event.   
 

You may add additional assignments according to your specific needs. 
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Assignment tab 

The areas in RED are required. 

 

Organization.  

Choose from 

the dropdown. 

   

Name.  The 

limit is 50 

characters 

 

Level.  Choose 

from the 

Incident 

Command 

levels or choose 

Other. 

 

 

 

 

 

Organization Record 

resourceMGR™ Web has an Organization Record which allows you to store 

Organization information as well as notes and a logo.   

 

 

 

 

 

 

 

 

 

 

 

Organization tab 

The areas in red are required. 

Name.  The Organization Name is limited to 50 characters.  NOTE:  You may have more 

than one organization with the same name however this may be confusing when you use 

the additional functionality of the software (e.g., Person records, Equipment records)  

Identity Code. The Identity Code is limited to 15 characters and should be unique to 

identify this organization from others (e.g., NFIRS).  Within a State two organizations 

may not have the same Organization ID and Type.  
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Type.  Choose the Type from the dropdown 

 

 

 

 

 

 

 

 

 

 

 

 

 

Country. Choose the Country from the dropdown 

State.  Choose the State from the dropdown 

 

Address tab 

 

 

 

 

 

 

 

 

The Address information is not required. 

 

Phone tab 

 

 

 

 

 

 

 

 

The Phone information is not required 

 

Notes tab 

 

 

 

 

 

Notes are not required.  
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Logo tab 

 

 

 

 

 

 

 

 

The Logo is not required. 

 

Click on the Browse button, navigate to the logo that you wish to import and click on 

Open.  Click on the Upload File button.  

 

 

Print  

There are designs in resourceMGR™ that may be used for printing People, Equipment 

and Assignments.  You may also choose to use IDdesigner to create your own designs.  

IDdesigner is a separate piece of software that is included with resourceMGR™ Web and 

must be installed separately.  Designs that you create in IDdesigner will appear in 

resourceMGR™ Web. Prior to printing you may choose to setup a Printer and Design.  

The Print Control product must be installed on the computer viewing resourceMGR Web 

in order to print. 

 

Single  

 

 

 

To print a person click on the Print icon to the left of the person and the Print screen 

will appear. 
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Print All 

 

 

 

 

Check the boxes for the people that you would like to print, click on Print All and the 

Print screen will appear. 

 

To Select All of the records (all of the boxes will be checked) or Deselect All of the 

boxes that have been checked, click on the Selected header. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Print screen 

 

You may choose to print personnel, 

equipment or assignments.  

Printer. Choose a printer from the 

dropdown. 

Design. Choose a design from the 

dropdown.   

Copies.  You may choose to print up to 5 

copies. 

Starting Record Number.  This allows you to 

choose the start location if the print design 

allows more than one ID tag per page.   

Issued.  Check the box and using the down 

arrow choose a date. This date is not 

required.  When the ID tag is printed it will 

automatically use the current date which will appear on the person’s record.  

Expires. Check the box and using the down arrow choose a date. This date is not 

required.  If it is used it will appear on the person’s record.  

 

Click on the Print icon to print the ID tag, label or hardcard.  
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5 resourceMGR™ / Host Qualifications Comparison 

interTRAX™ resource MGR 

interTRAX™ resourceMGR contains the qualifications that were distributed with 

fireTRAX® Host 1.8 and additional qualifications that represent the Tier 1 NIMS 

National Resource Typing Definitions, the Tier 1 NIMS National Emergency Responder 

Credentialing System (NERCS) Job Titles and the FEMA Incident Management Systems 

Division’s (IMSD) Incident Command System (ICS) Core Competencies.    

The qualifications in fireTRAX® Host 1.8 included some of the National Emergency 

Responder Credentialing System Job Titles.  There were also a few pieces of equipment 

that included “Typed” in the definition.  These were put in place as an interim solution 

until the NIMS Resource Typing Definitions could be added.  If you are currently using 

the “Typed” resource definitions from  fireTRAX® Host 1.8 for pieces of equipment and 

those pieces of equipment meet the National NIMS definitions you should add the new 

Typed Equipment qualification(s) from interTRAX™ resourceMGR to the piece of 

equipment.   

 

Organization Structure 

interTRAX™ resourceMGR provides a tree organizational structure for qualifications that 

uses Disciplines, Groups and Qualifications.   

 

Disciplines 

Qualification Disciplines may not be edited.  The disciplines include the 15 Emergency 

Support Functions (ESF) as defined by FEMA.  In addition there are four other 

disciplines; Local, State, Regional, and Other.   

Groups 

Each Discipline can be further organized with Groups. 

The Groups used to organize the ESFs include 

 NERCS (National Emergency Responder Credentialing System) - FEMA 

 Typed Resources - FEMA  

 ICS Core Competencies (located in ESF #5 Emergency Management) - FEMA 
 

The Groups used to organize the Other discipline include 

 Education 

 Equipment 

 Personnel 

 Note:  The original qualifications from fireTRAX® Host 1.8 are in the Other discipline.   

Qualifications 

Qualifications must be added to interTRAX™ resourceMGR prior to adding them to the 

organizational tree.  The qualification code is a unique identifier.  Prior to adding a 

qualification it is necessary to verify that the code that you want to use is not in the 

database.  
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interTRAX™ resource MGR and fireTRAX® Host 1.8   

The following tables are exported from fireTRAX® Host to Microsoft® Excel.  The table 

has been sorted by Qualification Group ID.  Under each fireTRAX® Host qualification 

group there is information on where the qualification may be found in the interTRAX™ 

resourceMGR tree.  The qualifications are also listed on the qualification list so that you 

can organize them in a different Discipline and/or Group if you choose.  

Host 1.8 (legacy qualifications) 

The following qualifications are located in the Other Discipline→ Personnel Group -  

INVEST, VEHX, MAFF, INST, DRS, None, Personnel  

The following qualifications are located in the Other Discipline → Equipment Group -  

BFOAM, MT, 500gpm, AFOAM, LDH, HAZK 

 

 

 

 

 

 

 

Education 

These qualifications are located in the Other Discipline → Education Group 

 

 

 

 

 

 

 

 

EMS 

These qualifications are located in the Public Health and Medical Services Discipline 

→ NERCS EMS Group 
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EMT 

These qualifications are found in the Other Discipline → Personnel Group 

 

 

 

 

 

 

Equipment 

These qualifications can be found in the Other Discipline → Equipment Group 
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Fire HazMat 

These qualifications can be found in the Firefighting Discipline →NERCS FHM 

Group 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Fire Officer 

These qualifications can be found in the Other Discipline→ Personnel Group  

 

 

 

Firefighter 

These qualifications can be found in the Other Discipline → Personnel Group 

 

 

 

Hazmat 

These qualifications can be found in the Other Discipline → Personnel Group 

 

 

 

ICS 

These qualifications can be found in the Other Discipline → Personnel Group 
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Public Works 

These qualifications can be found in the Public Works and Engineering Discipline →  

NERCS PW Group 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Search & Rescue 

These qualifications can be found in the Search and Rescue Discipline → NERCS SAR 

Group 
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Typed Fire HazMat Equipment 

These qualifications can be found in the Other Discipline →Equipment Group 

 

 

 

 

 

 

 

 

 

 

 

 

Typed Incident Management Personnel 

These qualifications can be found in the Emergency Management Discipline → 

NERCS IM Group 

 

 

 

 

 

 

 

Typed Wildland Fire Officer 

These qualifications can be found in the Other Discipline →Personnel Group 
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interTRAX™ resourceMGR Qualification List Organized by Code 
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